<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://michiganradio.org/post/genesee-county-prosecutor-wont-charge-flint-town-hall-protesters" />
<meta property="og:description" content="Six people who were arrested at a recent Flint town hall meeting will not face state charges. The Genesee County prosecutor has declined to file charges," />
<meta property="og:type" content="article" />
<meta property="og:title" content="Genesee County prosecutor won&#039;t charge Flint town hall protesters " />
<link href="http://mediad.publicbroadcasting.net/p/michigan/files/201012/flint_geneseecounty_carmody.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201012/flint_geneseecounty_carmody.jpg" />
<meta property="twitter:card" content="summary" />
<link rel="shortcut icon" href="http://michiganradio.org/sites/michigan/files/201411/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/michigan/files/201503/512x512.ico" type="image/vnd.microsoft.icon" />
<meta content="Genesee County prosecutor won&amp;#039;t charge Flint town hall protesters " about="/post/genesee-county-prosecutor-wont-charge-flint-town-hall-protesters" property="dc:title" />
<meta property="twitter:creator" content="@PubradioTracy" />
<meta property="twitter:site" content="@MichiganRadio" />
<meta name="description" content="Six people who were arrested at a recent Flint town hall meeting will not face state charges. The Genesee County prosecutor has declined to file charges," />
<meta name="story_id" content="529017483" />
<link rel="shortlink" href="/node/31289" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/genesee-county-prosecutor-wont-charge-flint-town-hall-protesters" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="News" />
<meta name="keywords" content="Flint, flint water" />
<meta name="wordCount" content="185" />
<meta name="org_id" content="0" />
<meta name="author" content="Tracy Samilton" />
<meta name="nid" content="31289" />
<meta name="datePublished" content="2017-05-18" />
<script>
document.addEventListener("DOMContentLoaded", function(event) {
var adtpixloader = document.createElement("script");
adtpixloader.src = "//a.adtpix.com/px/?id=107753";
document.body.appendChild(adtpixloader);
});
</script>
    <title>Genesee County prosecutor won&#039;t charge Flint town hall protesters  | Michigan Radio</title>
    <link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/michigan/files/201703/springheader2015.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#666666;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#006BB6;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#006BB6;}}.branding .give{background:#990012;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_tTe3IfBUBoUxDq3pStsQQsfrs2V5ym14hdV4FOIHjbk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aac5.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-31289 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Michigan Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/201610/miradio_logo_header_3_1.gif" alt="Michigan Radio logo" title="Michigan Radio Home" /></a>         <div class="tagline">
          Your State, Your Stories        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.callswithoutwalls.com/pledgecart/?projectId=137&clear" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/opinion-0">Opinion</a>
</li>
<li class="left">
<a href="/term/auto-0">Auto</a>
</li>
<li class="left">
<a href="/term/business-0">Business</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-science">Environment &amp; Science</a>
</li>
<li class="left">
<a href="/term/families-community">Families &amp; Community</a>
</li>
<li class="left">
<a href="/term/health-0">Health</a>
</li>
<li class="left">
<a href="/term/investigative">Investigative</a>
</li>
<li class="left">
<a href="/term/law">Law</a>
</li>
<li class="left">
<a href="/term/politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/offbeat">Offbeat</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
<li class="left">
<a href="/term/weather">Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedule</a>
</li>
<li class="left">
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li class="left">
<a href="http://stateofopportunity.michiganradio.org/">State of Opportunity</a>
</li>
<li class="left">
<a href="/topic/detroit-journalism-cooperative">Detroit Journalism Cooperative</a>
</li>
<li class="left">
<a href="/programs/environment-report">The Environment Report</a>
</li>
<li class="left">
<a href="/people/jack-lessenberry">Jack Lessenberry</a>
</li>
<li class="left">
<a href="/programs/its-just-politics">It&#039;s Just Politics</a>
</li>
<li class="left">
<a href="/programs/michigan-watch">Michigan Watch</a>
</li>
<li class="left">
<a href="/programs/mi-curious">MI Curious</a>
</li>
<li class="left">
<a href="/programs/next-idea">The Next Idea</a>
</li>
<li class="left">
<a href="/programs/thats-what-they-say">That&#039;s What They Say</a>
</li>
<li class="left">
<a href="/topic/bringing-detroit">Bringing Up Detroit</a>
</li>
<li class="left">
<a href="/people/john-u-bacon">John U. Bacon</a>
</li>
<li class="left">
<a href="/topic/series-and-documentaries">Series &amp; Documentaries</a>
</li>
<li class="left">
<a href="/programs">All On-Air Programs</a>
</li>
</ul>
</li>
<li>
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li>
<a href="http://www.npr.org/podcasts/organizations/665">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-michigan-radio">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Michigan Radio</a>
</li>
<li class="left">
<a href="/contact-michigan-radio">Contact us by phone or email</a>
</li>
<li class="left">
<a href="/schedule">View our schedule</a>
</li>
<li class="left">
<a href="/people/category/1321">Meet our staff</a>
</li>
<li class="left">
<a href="/newsletters-and-news-roundups">Newsletters and daily emails</a>
</li>
<li class="left">
<a href="https://www.facebook.com/michiganradio">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/michiganradio">Twitter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UCiO61Z2BTd18ovzJ4syJJpQ">YouTube</a>
</li>
<li class="left">
<a href="http://instagram.com/michiganradio">Instagram</a>
</li>
<li class="left">
<a href="/michigan-radio-streaming-apps">iPhone or Android apps</a>
</li>
<li class="left">
<a href="/michigan-radio-now-available-streaming-using-itunes-radio">iTunes Radio</a>
</li>
<li class="left">
<a href="/shop">Shop</a>
</li>
<li class="left">
<a href="/topic/jobs-michigan-radio">Job postings</a>
</li>
<li class="left">
<a href="/term/contests">Enter contests</a>
</li>
<li class="left">
<a href="/post/get-michigan-radio-bumper-sticker-window-cling-or-button">Get station freebies</a>
</li>
<li class="left">
<a href="http://michiganradio.org/michigan-radio-streaming-help">Online Streaming Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://michiganradio.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://michiganradio.org/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://michiganradio.org/programs/issues-ale">Issues &amp; Ale</a>
</li>
<li class="left">
<a href="http://michiganradio.org/moth-mainstage-0">The Moth Mainstage</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://support.michiganradio.org/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgecart/?projectId=137&amp;clear">Give Now</a>
</li>
<li class="left">
<a href="http://sponsorship.michiganradio.org/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=965">Contact Support</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/">How you can support Michigan Radio</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=61">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=162">Have Your Gift Matched</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=164">Grant Support</a>
</li>
<li class="left">
<a href="http://michiganradio.org/cars">Vehicle Donation Program</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=1049">Support FAQ</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=85">Producers Circle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WUOMFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WUOMFM</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WUOMFM"
     data-stream-key="WUOMFM"
     data-stream-ucs="5182a983e1c84ed1e15a7fdf">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WUOMFM      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/opinion-0">Opinion</a>
</li>
<li class="left">
<a href="/term/auto-0">Auto</a>
</li>
<li class="left">
<a href="/term/business-0">Business</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-science">Environment &amp; Science</a>
</li>
<li class="left">
<a href="/term/families-community">Families &amp; Community</a>
</li>
<li class="left">
<a href="/term/health-0">Health</a>
</li>
<li class="left">
<a href="/term/investigative">Investigative</a>
</li>
<li class="left">
<a href="/term/law">Law</a>
</li>
<li class="left">
<a href="/term/politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/offbeat">Offbeat</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
<li class="left">
<a href="/term/weather">Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedule</a>
</li>
<li class="left">
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li class="left">
<a href="http://stateofopportunity.michiganradio.org/">State of Opportunity</a>
</li>
<li class="left">
<a href="/topic/detroit-journalism-cooperative">Detroit Journalism Cooperative</a>
</li>
<li class="left">
<a href="/programs/environment-report">The Environment Report</a>
</li>
<li class="left">
<a href="/people/jack-lessenberry">Jack Lessenberry</a>
</li>
<li class="left">
<a href="/programs/its-just-politics">It&#039;s Just Politics</a>
</li>
<li class="left">
<a href="/programs/michigan-watch">Michigan Watch</a>
</li>
<li class="left">
<a href="/programs/mi-curious">MI Curious</a>
</li>
<li class="left">
<a href="/programs/next-idea">The Next Idea</a>
</li>
<li class="left">
<a href="/programs/thats-what-they-say">That&#039;s What They Say</a>
</li>
<li class="left">
<a href="/topic/bringing-detroit">Bringing Up Detroit</a>
</li>
<li class="left">
<a href="/people/john-u-bacon">John U. Bacon</a>
</li>
<li class="left">
<a href="/topic/series-and-documentaries">Series &amp; Documentaries</a>
</li>
<li class="left">
<a href="/programs">All On-Air Programs</a>
</li>
</ul>
</li>
<li>
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li>
<a href="http://www.npr.org/podcasts/organizations/665">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-michigan-radio">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Michigan Radio</a>
</li>
<li class="left">
<a href="/contact-michigan-radio">Contact us by phone or email</a>
</li>
<li class="left">
<a href="/schedule">View our schedule</a>
</li>
<li class="left">
<a href="/people/category/1321">Meet our staff</a>
</li>
<li class="left">
<a href="/newsletters-and-news-roundups">Newsletters and daily emails</a>
</li>
<li class="left">
<a href="https://www.facebook.com/michiganradio">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/michiganradio">Twitter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UCiO61Z2BTd18ovzJ4syJJpQ">YouTube</a>
</li>
<li class="left">
<a href="http://instagram.com/michiganradio">Instagram</a>
</li>
<li class="left">
<a href="/michigan-radio-streaming-apps">iPhone or Android apps</a>
</li>
<li class="left">
<a href="/michigan-radio-now-available-streaming-using-itunes-radio">iTunes Radio</a>
</li>
<li class="left">
<a href="/shop">Shop</a>
</li>
<li class="left">
<a href="/topic/jobs-michigan-radio">Job postings</a>
</li>
<li class="left">
<a href="/term/contests">Enter contests</a>
</li>
<li class="left">
<a href="/post/get-michigan-radio-bumper-sticker-window-cling-or-button">Get station freebies</a>
</li>
<li class="left">
<a href="http://michiganradio.org/michigan-radio-streaming-help">Online Streaming Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://michiganradio.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://michiganradio.org/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://michiganradio.org/programs/issues-ale">Issues &amp; Ale</a>
</li>
<li class="left">
<a href="http://michiganradio.org/moth-mainstage-0">The Moth Mainstage</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://support.michiganradio.org/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgecart/?projectId=137&amp;clear">Give Now</a>
</li>
<li class="left">
<a href="http://sponsorship.michiganradio.org/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=965">Contact Support</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/">How you can support Michigan Radio</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=61">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=162">Have Your Gift Matched</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=164">Grant Support</a>
</li>
<li class="left">
<a href="http://michiganradio.org/cars">Vehicle Donation Program</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=1049">Support FAQ</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=85">Producers Circle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-31289" class="node node-post node-promoted full row" about="/post/genesee-county-prosecutor-wont-charge-flint-town-hall-protesters" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Genesee County prosecutor won&#039;t charge Flint town hall protesters     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/tracy-samilton" rel="author">Tracy Samilton</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">28 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.j.mp%2F2rwERjT&amp;text=Genesee%20County%20prosecutor%20won%27t%20charge%20Flint%20town%20hall%20protesters%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.j.mp%2F2rwERjT&amp;t=Genesee%20County%20prosecutor%20won%27t%20charge%20Flint%20town%20hall%20protesters%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.j.mp%2F2rwERjT" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Genesee%20County%20prosecutor%20won%27t%20charge%20Flint%20town%20hall%20protesters%20&amp;body=http%3A%2F%2Fwww.j.mp%2F2rwERjT" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Flint, Michigan" href="http://michiganradio.org/sites/michigan/files/styles/x_large/public/201012/flint_geneseecounty_carmody.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201012/flint_geneseecounty_carmody.jpg"  alt="sign that says flint ">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Flint, Michigan</div>
    <div class="attribution">
  <span class="credit">Steve Carmody</span>
  /  <span class="agency">Michigan Radio</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Six people who were arrested at a recent Flint town hall meeting will not face state charges.</p> <p>The Genesee County prosecutor has declined to file charges, but the protesters could still be prosecuted by the city for misdemeanors.</p> <p>Attorney Greg Gibbs of the ACLU represents five of the six people involved.  </p> <p>The meeting was held in a church, and the arrests happened after one of them complained that town hall meetings should not be held in churches.</p> <p>Gibbs says the arrests were wrong.  </p> <p>"What I saw was one individual expressed her displeasure with the venue, the church venue, and asked that in the future, meetings not be held in a church," he says. </p> <p>"There was some applause, and at that point police started ordering people out and arresting them.  It's almost like the police were enforcing the church's rules of etiquette, and forgot that they were in a public forum."</p> <p>Gibbs says he hopes the city will drop the matter as well.</p> <p> </p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/flint" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Flint</a></div><div class="field-item odd"><a href="/term/flint-water-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">flint water</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.j.mp%2F2rwERjT&amp;text=Genesee%20County%20prosecutor%20won%27t%20charge%20Flint%20town%20hall%20protesters%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.j.mp%2F2rwERjT&amp;t=Genesee%20County%20prosecutor%20won%27t%20charge%20Flint%20town%20hall%20protesters%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.j.mp%2F2rwERjT" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Genesee%20County%20prosecutor%20won%27t%20charge%20Flint%20town%20hall%20protesters%20&amp;body=http%3A%2F%2Fwww.j.mp%2F2rwERjT" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-31087" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/case-dismissed-against-former-city-official-flint-water-crisis-criminal-probe" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/case-dismissed-against-former-city-official-flint-water-crisis-criminal-probe"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/case-dismissed-against-former-city-official-flint-water-crisis-criminal-probe">Case dismissed against former city official in Flint water crisis criminal probe</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/steve-carmody" rel="author">Steve Carmody</a> & <a href="/people/associated-press" rel="author">The Associated Press</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 4,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="steve carmody" href="/post/case-dismissed-against-former-city-official-flint-water-crisis-criminal-probe" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201705/glasgow_in_court_050416_044.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          steve carmody / Michigan Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The state of Michigan has dropped charges against one of the government officials charged in connection with the Flint water crisis.</p> <p>Mike Glasgow is Flint’s former utilities director. He appeared in court today, where a judge agreed to dismiss a misdemeanor charge against him.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-31082" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/flint-mayor-agrees-critics-water-liens-notices-will-still-go-out" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/flint-mayor-agrees-critics-water-liens-notices-will-still-go-out"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/flint-mayor-agrees-critics-water-liens-notices-will-still-go-out">Flint mayor agrees with critics on water liens, but notices will still go out</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/steve-carmody" rel="author">Steve Carmody</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 4,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="steve carmody" href="/post/flint-mayor-agrees-critics-water-liens-notices-will-still-go-out" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201705/IMG_3214.JPG" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          steve carmody / Michigan Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Many Flint residents are upset that the city has started threatening to put liens on homes that are <a href="http://michiganradio.org/post/more-flint-residents-citys-water-shutoff-list">delinquent on their water and sewer bills.</a></p> <p>Last month, the city of Flint sent out notices to more than 8,000 water customers.  The notices advise customers to either pay their delinquent water bills, or the city will put a lien on their home.   The delinquent bills amount to nearly $6 million.   </p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>  <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
</div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/grey-facebook.png" alt="Michigan Radio&#039;s Facebook page" title="Michigan Radio&#039;s Facebook page" /></a></li>
<li><a href="https://twitter.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_Twitter_Bird.png" alt="Michigan Radio&#039;s Twitter page" title="Michigan Radio&#039;s Twitter page" /></a></li>
<li><a href="https://instagram.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_Instagram.png" alt="Michigan Radio&#039;s Instagram page" title="Michigan Radio&#039;s Instagram page" /></a></li>
<li><a href="https://www.youtube.com/user/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_50_px_YouTube.png" alt="Michigan Radio&#039;s YouTube page" title="Michigan Radio&#039;s YouTube page" /></a></li>
<li class="last"><a href="http://michiganradio.org/rss" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_RSS.png" alt="Michigan Radio&#039;s RSS and Podcasts" title="Michigan Radio&#039;s RSS and Podcasts" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Michigan Radio</span></li>
<li><a href="http://michiganradio.org/about-us" target="_blank">About Us</a></li>
<li><a href="http://michiganradio.org/contact-michigan-radio" target="_blank">Contact Us</a></li>
<li><a href="http://michiganradio.org/public-documents" target="_blank">Public Documents</a></li>
<li><a href="http://michiganradio.org/topic/jobs-michigan-radio" target="_blank">Jobs</a></li>
<li><a href="http://michiganradio.org/michigan-radio-streaming-help" target="_blank">Help with Streaming</a></li>
<li><a href="http://michiganradio.org/michigan-radio-contest-entry-rules" target="_self">Contest Rules</a></li>
<li><a href="http://michiganradio.org/community-calendar" target="_blank">Events</a></li>
<li class="last"><a href="http://michiganradio.org/privacy-terms-use#stream/0" target="_blank"> Privacy &amp; Terms of Use</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?opst96"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":641,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
