<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Honda is stepping up its effort to get some of the most dangerous recalled cars in the country repaired. Tests have shown that the early-issue Takata" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201710/Honda_Civic_sedan.jpg" />
<meta property="og:url" content="http://michiganradio.org/post/honda-going-door-door-locate-dangerous-recalled-cars" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Honda going door to door to locate dangerous recalled cars" />
<meta property="og:image:height" content="1140" />
<meta property="og:image:width" content="2015" />
<link rel="shortcut icon" href="http://michiganradio.org/sites/michigan/files/201411/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/michigan/files/201503/512x512.ico" type="image/vnd.microsoft.icon" />
<meta content="Honda going door to door to locate dangerous recalled cars" about="/post/honda-going-door-door-locate-dangerous-recalled-cars" property="dc:title" />
<meta property="twitter:creator" content="@PubradioTracy" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:site" content="@MichiganRadio" />
<link href="http://mediad.publicbroadcasting.net/p/michigan/files/201710/Honda_Civic_sedan.jpg" rel="image_src" />
<meta name="datePublished" content="2017-10-22" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/33299" />
<link rel="canonical" href="/post/honda-going-door-door-locate-dangerous-recalled-cars" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="category" content="Auto" />
<meta name="nid" content="33299" />
<meta name="wordCount" content="445" />
<meta name="story_id" content="559378552" />
<meta name="keywords" content="takata, Honda, airbag recall" />
<meta name="org_id" content="0" />
<meta name="author" content="Tracy Samilton" />
<meta name="description" content="Honda is stepping up its effort to get some of the most dangerous recalled cars in the country repaired. Tests have shown that the early-issue Takata" />
<script>
document.addEventListener("DOMContentLoaded", function(event) {
var adtpixloader = document.createElement("script");
adtpixloader.src = "//a.adtpix.com/px/?id=107753";
document.body.appendChild(adtpixloader);
});
</script>
    <title>Honda going door to door to locate dangerous recalled cars | Michigan Radio</title>
    <link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/michigan/files/201709/fallheader2015.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#666666;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#006BB6;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#006BB6;}}.branding .give{background:#990012;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_vXBGDQ1pvRjMDeSp7823xwuS88vgMwYJ4HywyvVtgXI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aac5.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-33299 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Michigan Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/201610/miradio_logo_header_3_1.gif" alt="Michigan Radio logo" title="Michigan Radio Home" /></a>         <div class="tagline">
          91.7 FM - Ann Arbor/Detroit </br>104.1 FM - West Michigan </br>91.1 FM - Flint        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.michiganradio.org/donate/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/opinion-0">Opinion</a>
</li>
<li class="left">
<a href="/term/auto-0">Auto</a>
</li>
<li class="left">
<a href="/term/business-0">Business</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-science">Environment &amp; Science</a>
</li>
<li class="left">
<a href="/term/families-community">Families &amp; Community</a>
</li>
<li class="left">
<a href="/term/health-0">Health</a>
</li>
<li class="left">
<a href="/term/investigative">Investigative</a>
</li>
<li class="left">
<a href="/term/law">Law</a>
</li>
<li class="left">
<a href="/term/politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/offbeat">Offbeat</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
<li class="left">
<a href="/term/weather">Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedule</a>
</li>
<li class="left">
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li class="left">
<a href="http://stateofopportunity.michiganradio.org/">State of Opportunity</a>
</li>
<li class="left">
<a href="/topic/detroit-journalism-cooperative">Detroit Journalism Cooperative</a>
</li>
<li class="left">
<a href="/programs/environment-report">The Environment Report</a>
</li>
<li class="left">
<a href="/people/jack-lessenberry">Jack Lessenberry</a>
</li>
<li class="left">
<a href="/programs/its-just-politics">It&#039;s Just Politics</a>
</li>
<li class="left">
<a href="/programs/michigan-watch">Michigan Watch</a>
</li>
<li class="left">
<a href="/programs/mi-curious">MI Curious</a>
</li>
<li class="left">
<a href="/programs/next-idea">The Next Idea</a>
</li>
<li class="left">
<a href="/programs/thats-what-they-say">That&#039;s What They Say</a>
</li>
<li class="left">
<a href="/topic/bringing-detroit">Bringing Up Detroit</a>
</li>
<li class="left">
<a href="/people/john-u-bacon">John U. Bacon</a>
</li>
<li class="left">
<a href="/topic/series-and-documentaries">Series &amp; Documentaries</a>
</li>
<li class="left">
<a href="/programs">All On-Air Programs</a>
</li>
</ul>
</li>
<li>
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li>
<a href="http://michiganradio.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-michigan-radio">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Michigan Radio</a>
</li>
<li class="left">
<a href="/contact-michigan-radio">Contact us by phone or email</a>
</li>
<li class="left">
<a href="/schedule">View our schedule</a>
</li>
<li class="left">
<a href="http://media.michiganradio.org">Meet our staff</a>
</li>
<li class="left">
<a href="/newsletters-and-news-roundups">Newsletters and daily emails</a>
</li>
<li class="left">
<a href="https://www.facebook.com/michiganradio">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/michiganradio">Twitter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UCiO61Z2BTd18ovzJ4syJJpQ">YouTube</a>
</li>
<li class="left">
<a href="http://instagram.com/michiganradio">Instagram</a>
</li>
<li class="left">
<a href="/michigan-radio-streaming-apps">iPhone or Android apps</a>
</li>
<li class="left">
<a href="/michigan-radio-now-available-streaming-using-itunes-radio">iTunes Radio</a>
</li>
<li class="left">
<a href="/shop">Shop</a>
</li>
<li class="left">
<a href="/topic/jobs-michigan-radio">Job postings</a>
</li>
<li class="left">
<a href="/term/contests">Enter contests</a>
</li>
<li class="left">
<a href="/post/get-michigan-radio-bumper-sticker-window-cling-or-button">Get station freebies</a>
</li>
<li class="left">
<a href="http://michiganradio.org/michigan-radio-streaming-help">Online Streaming Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://michiganradio.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://michiganradio.org/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://michiganradio.org/programs/issues-ale">Issues &amp; Ale</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://support.michiganradio.org/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.michiganradio.org/donate">Give Now</a>
</li>
<li class="left">
<a href="http://sponsorship.michiganradio.org/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=965">Contact Support</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/">How you can support Michigan Radio</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=61">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=162">Have Your Gift Matched</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=164">Grant Support</a>
</li>
<li class="left">
<a href="http://michiganradio.org/cars">Vehicle Donation Program</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=1049">Support FAQ</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=85">Producers Circle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WUOMFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WUOMFM</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WUOMFM"
     data-stream-key="WUOMFM"
     data-stream-ucs="5182a983e1c84ed1e15a7fdf">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WUOMFM      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/opinion-0">Opinion</a>
</li>
<li class="left">
<a href="/term/auto-0">Auto</a>
</li>
<li class="left">
<a href="/term/business-0">Business</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-science">Environment &amp; Science</a>
</li>
<li class="left">
<a href="/term/families-community">Families &amp; Community</a>
</li>
<li class="left">
<a href="/term/health-0">Health</a>
</li>
<li class="left">
<a href="/term/investigative">Investigative</a>
</li>
<li class="left">
<a href="/term/law">Law</a>
</li>
<li class="left">
<a href="/term/politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/offbeat">Offbeat</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
<li class="left">
<a href="/term/weather">Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedule</a>
</li>
<li class="left">
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li class="left">
<a href="http://stateofopportunity.michiganradio.org/">State of Opportunity</a>
</li>
<li class="left">
<a href="/topic/detroit-journalism-cooperative">Detroit Journalism Cooperative</a>
</li>
<li class="left">
<a href="/programs/environment-report">The Environment Report</a>
</li>
<li class="left">
<a href="/people/jack-lessenberry">Jack Lessenberry</a>
</li>
<li class="left">
<a href="/programs/its-just-politics">It&#039;s Just Politics</a>
</li>
<li class="left">
<a href="/programs/michigan-watch">Michigan Watch</a>
</li>
<li class="left">
<a href="/programs/mi-curious">MI Curious</a>
</li>
<li class="left">
<a href="/programs/next-idea">The Next Idea</a>
</li>
<li class="left">
<a href="/programs/thats-what-they-say">That&#039;s What They Say</a>
</li>
<li class="left">
<a href="/topic/bringing-detroit">Bringing Up Detroit</a>
</li>
<li class="left">
<a href="/people/john-u-bacon">John U. Bacon</a>
</li>
<li class="left">
<a href="/topic/series-and-documentaries">Series &amp; Documentaries</a>
</li>
<li class="left">
<a href="/programs">All On-Air Programs</a>
</li>
</ul>
</li>
<li>
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li>
<a href="http://michiganradio.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-michigan-radio">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Michigan Radio</a>
</li>
<li class="left">
<a href="/contact-michigan-radio">Contact us by phone or email</a>
</li>
<li class="left">
<a href="/schedule">View our schedule</a>
</li>
<li class="left">
<a href="http://media.michiganradio.org">Meet our staff</a>
</li>
<li class="left">
<a href="/newsletters-and-news-roundups">Newsletters and daily emails</a>
</li>
<li class="left">
<a href="https://www.facebook.com/michiganradio">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/michiganradio">Twitter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UCiO61Z2BTd18ovzJ4syJJpQ">YouTube</a>
</li>
<li class="left">
<a href="http://instagram.com/michiganradio">Instagram</a>
</li>
<li class="left">
<a href="/michigan-radio-streaming-apps">iPhone or Android apps</a>
</li>
<li class="left">
<a href="/michigan-radio-now-available-streaming-using-itunes-radio">iTunes Radio</a>
</li>
<li class="left">
<a href="/shop">Shop</a>
</li>
<li class="left">
<a href="/topic/jobs-michigan-radio">Job postings</a>
</li>
<li class="left">
<a href="/term/contests">Enter contests</a>
</li>
<li class="left">
<a href="/post/get-michigan-radio-bumper-sticker-window-cling-or-button">Get station freebies</a>
</li>
<li class="left">
<a href="http://michiganradio.org/michigan-radio-streaming-help">Online Streaming Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://michiganradio.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://michiganradio.org/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://michiganradio.org/programs/issues-ale">Issues &amp; Ale</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://support.michiganradio.org/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.michiganradio.org/donate">Give Now</a>
</li>
<li class="left">
<a href="http://sponsorship.michiganradio.org/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=965">Contact Support</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/">How you can support Michigan Radio</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=61">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=162">Have Your Gift Matched</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=164">Grant Support</a>
</li>
<li class="left">
<a href="http://michiganradio.org/cars">Vehicle Donation Program</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=1049">Support FAQ</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=85">Producers Circle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-33299" class="node node-post node-promoted full row" about="/post/honda-going-door-door-locate-dangerous-recalled-cars" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Honda going door to door to locate dangerous recalled cars    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/tracy-samilton" rel="author">Tracy Samilton</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">43 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.j.mp%2F2xUoPr8&amp;text=Honda%20going%20door%20to%20door%20to%20locate%20dangerous%20recalled%20cars" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.j.mp%2F2xUoPr8&amp;t=Honda%20going%20door%20to%20door%20to%20locate%20dangerous%20recalled%20cars" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.j.mp%2F2xUoPr8" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Honda%20going%20door%20to%20door%20to%20locate%20dangerous%20recalled%20cars&amp;body=http%3A%2F%2Fwww.j.mp%2F2xUoPr8" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="2001-01 Honda Civics have dangerous airbags" href="http://michiganradio.org/sites/michigan/files/styles/x_large/public/201710/Honda_Civic_sedan.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201710/Honda_Civic_sedan.jpg"   alt="2001-01 Honda Civics have dangerous airbags">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">2001-01 Honda Civics have dangerous airbags</div>
    <div class="attribution">
  <span class="credit">wikipedia</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Honda is stepping up its effort to get some of the most dangerous recalled cars in the country repaired.</p> <p>Tests have shown that the early-issue Takata airbags in these vehicles have up to a 50% chance of exploding in the face of the driver in a crash:</p> <ul><li>2001-2002 Honda Accord</li> <li>2001-2002 Honda Civic</li> <li>2002 Honda CR-V</li> <li>2002 Honda Odyssey</li> <li>2003 Honda Pilot</li> <li>2003 Acura CL</li> <li>2002-2003 Acura TL</li> </ul><p>Honda has sent notice after notice to the owners, but the automaker believes there are still about 120,000 of the cars on the road.</p> <p>So, now, the company is going door to door.  Honda has hired 500 people to go to the owner's home and ask -- in some cases convince -- her or him to have the airbag replaced. After all, it's free. Honda will tow the car to the dealer if necessary, and give the owner a loaner car in the meantime. </p> <p>And it could save the owner's or front passenger's life.</p> <p>In one instance, Honda employees found the owner at home, holding a garage sale. </p> <p>"So they had his car towed to the dealership, repaired, and driven back home before the garage sale was over," says spokesman Chris Martin.</p> <p>Martin says if you ask a hundred different owners why they haven't responded to the recall, they'll have a hundred different reasons. Some say they're too busy, or they're afraid the dealer will try to sell them all sorts of other repairs. Or they're too overwhelmed with all the bad news in the world to pay much attention to this particular piece of bad news. </p> <p>"So it's sort of breaking through the clutter," says Martin, "and making sure they understand this is dangerous."</p> <p>Some people have actually refused the free repair. Martin says Honda is not giving up on them and will continue to try to persuade them to get the car to the dealer.</p> <p>Most of these old cars are likely being driven in southern states, where they've been able to avoid the threat of rust that has sent many of the cars in northern states to the scrapyard.</p> <p>But the hot, humid conditions in those states is considered a factor causing the explosive chemicals to overinflate the airbag, which can send shards of metal into the driver's face, neck and upper body.</p> <p>Twelve people have died as a result in the U.S. Eleven of them were driving Honda vehicles.</p>  </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/takata" typeof="skos:Concept" property="rdfs:label skos:prefLabel">takata</a></div><div class="field-item odd"><a href="/term/honda" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Honda</a></div><div class="field-item even"><a href="/term/airbag-recall" typeof="skos:Concept" property="rdfs:label skos:prefLabel">airbag recall</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.j.mp%2F2xUoPr8&amp;text=Honda%20going%20door%20to%20door%20to%20locate%20dangerous%20recalled%20cars" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.j.mp%2F2xUoPr8&amp;t=Honda%20going%20door%20to%20door%20to%20locate%20dangerous%20recalled%20cars" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.j.mp%2F2xUoPr8" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Honda%20going%20door%20to%20door%20to%20locate%20dangerous%20recalled%20cars&amp;body=http%3A%2F%2Fwww.j.mp%2F2xUoPr8" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-21337" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/honda-launching-unprecedented-media-campaign-airbag-recall" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/honda-launching-unprecedented-media-campaign-airbag-recall"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/honda-launching-unprecedented-media-campaign-airbag-recall">Honda launching &quot;unprecedented&quot; media campaign for airbag recall</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/tracy-samilton" rel="author">Tracy Samilton</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 14,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="The Epoch Times" href="/post/honda-launching-unprecedented-media-campaign-airbag-recall" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201503/takata.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          The Epoch Times        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Honda Motor Company will run newspaper and radio ads as well as Facebook posts to get the word out about a potentially lethal defect in millions of its cars.</p> <p>Since 2008, Honda has recalled 5 million vehicles with airbags manufactured by Japanese supplier Takata.  The airbags can rupture during deployment, sending shrapnel towards the driver and in some cases the front seat passenger.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-21425" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/honda-adds-more-cars-takata-airbag-recall" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/honda-adds-more-cars-takata-airbag-recall"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/honda-adds-more-cars-takata-airbag-recall">Honda adds more cars to Takata airbag recall</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/tracy-samilton" rel="author">Tracy Samilton</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 19,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dimland" href="/post/honda-adds-more-cars-takata-airbag-recall" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201405/deployed-airbag.jpg" alt="deployed airbag">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dimland        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Honda is expanding a recall of cars with Takata airbags that have the potential to explode.</p> <p>Six people have been killed by shrapnel from airbags deploying with excessive force in Honda vehicles.</p> <p>Other automakers are affected by the issue, but none as much as Honda.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-22101" class="node-teaser node node-post node-promoted node-unpublished npr_river_card no-image row" about="/post/analyst-warns-recall-fatigue-after-takata-expands-airbag-recall" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/analyst-warns-recall-fatigue-after-takata-expands-airbag-recall"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/analyst-warns-recall-fatigue-after-takata-expands-airbag-recall">Analyst warns of &quot;recall fatigue&quot; after Takata expands airbag recall</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/tracy-samilton" rel="author">Tracy Samilton</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 19,  2015 </span>
        </div>
          </div>

    <div class="content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p>which means that if there is a problem it can turn into a big problem in a hurry.]</p>  <p>[they have the lower completion rates when there's a problem.  Now we may see that change with all this going on with Takata.]</p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-26584" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/no-end-sight-takata-air-bag-recalls" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/no-end-sight-takata-air-bag-recalls"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/no-end-sight-takata-air-bag-recalls">No end in sight to Takata air bag recalls</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/tracy-samilton" rel="author">Tracy Samilton</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 2,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/no-end-sight-takata-air-bag-recalls" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201606/062216krebsquote.png" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p>The largest recall in automotive history just got bigger.</p> <p>General Motors and Ford Motor Company this week recalled nearly four million cars with passenger-side Takata airbags.</p> <p>Takata airbags can inflate with too much force, especially if the cars have been driven in hot, humid areas for a long time. </p> <p>GM issued the recall of "certain 2007-2011 vehicles" grudgingly. The automaker believes its designs protect the airbags from heat and moisture. From its statement:  </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-26521" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/takata-airbag-recall-grows-again" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/takata-airbag-recall-grows-again"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/takata-airbag-recall-grows-again">Takata airbag recall grows, again</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/tracy-samilton" rel="author">Tracy Samilton</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 27,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Bee Forks" href="/post/takata-airbag-recall-grows-again" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201605/bee_forks.jpg" alt="A deployed airbag.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Bee Forks / flickr http://j.mp/1SPGCl0        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Automakers have added another 12 million cars to a massive recall involving defective airbags.</p> <p>Takata-made airbags can inflate with too much force and explode. Shrapnel from the devices has killed 13 people, 10 of those in the United States. More than 100 people have been injured.</p> <p>The total number recalled over the defect is now about 36 million cars in the U.S. and 70 million globally. </p> <p>Twelve of the fatal accidents have occurred in Honda vehicles. One death occurred in a Ford pickup in Georgia in December, 2015.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-29554" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/takata-pleads-guilty-knowingly-selling-faulty-airbags" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/takata-pleads-guilty-knowingly-selling-faulty-airbags"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/takata-pleads-guilty-knowingly-selling-faulty-airbags">Takata pleads guilty to knowingly selling faulty airbags</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">Tyler Scott</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 13,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Bee Forks" href="/post/takata-pleads-guilty-knowingly-selling-faulty-airbags" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201605/bee_forks.jpg" alt="A deployed airbag.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Bee Forks / flickr http://j.mp/1SPGCl0        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The company responsible for selling defective airbags has pleaded guilty to a federal fraud charge.</p> <p>At a press conference in Detroit, Sandra Moser with the U.S. Department of Justice said Takata willfully manipulated test data to make it look as if its airbags were safe, and sold them to automakers intentionally.</p> <p>“Takata was supposed to be selling products that save lives,” Moser said. “Not pushing into the marketplace products increase the risk of harm to consumers."</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-23040" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/vehicles-grow-older-how-safe-are-their-airbags" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/vehicles-grow-older-how-safe-are-their-airbags"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/vehicles-grow-older-how-safe-are-their-airbags">As vehicles grow older, how safe are their airbags?</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/stateside-staff" rel="author">Stateside Staff</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 4,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Flickr user Mic" href="/post/vehicles-grow-older-how-safe-are-their-airbags" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201508/5058226388_149b9d681e_z.jpg" alt="deployed front airbags">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Flickr user Mic / http://michrad.io/1LXrdJM        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p>  <div class="audio-container">   <div id="jp-interface--59ecd293af71e" class="jp-interface">     <div id="post-audio--59ecd293af71e" class="jp-player" jp-instance="-59ecd293af71e"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/michigan/audio/2015/08/20150804_EisensteinAgingAirbags.mp3" title="Listen to our conversation with Paul Eisenstein." class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">5:00</div>       </div>      </div>           <div class="audio-caption">Listen to our conversation with Paul Eisenstein.</div>       </div> </div>  </p><p>There have been at least eight people killed in accidents related to defective airbags made by Takata. The potential number of vehicles affected by these Takata air bags has been boosted to more than 32 million, according to the National Highway Traffic Safety Administration.</p> <p>But the watchdogs at NHTSA are keeping a wary eye on another safety issue brewing with airbags. What happens when airbags age?</p> <p>The average age of vehicles on the road is more than 11 years old, and according to auto journalist and publisher of <a href="http://thedetroitbureau.com/">TheDetroitBureau.com</a> Paul Eisenstein that's the oldest average age we've ever experienced.  </p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/grey-facebook.png" alt="Michigan Radio&#039;s Facebook page" title="Michigan Radio&#039;s Facebook page" /></a></li>
<li><a href="https://twitter.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_Twitter_Bird.png" alt="Michigan Radio&#039;s Twitter page" title="Michigan Radio&#039;s Twitter page" /></a></li>
<li><a href="https://instagram.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_Instagram.png" alt="Michigan Radio&#039;s Instagram page" title="Michigan Radio&#039;s Instagram page" /></a></li>
<li><a href="https://www.youtube.com/user/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_50_px_YouTube.png" alt="Michigan Radio&#039;s YouTube page" title="Michigan Radio&#039;s YouTube page" /></a></li>
<li class="last"><a href="http://michiganradio.org/rss" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_RSS.png" alt="Michigan Radio&#039;s RSS and Podcasts" title="Michigan Radio&#039;s RSS and Podcasts" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Michigan Radio</span></li>
<li><a href="http://michiganradio.org/about-us" target="_blank">About Us</a></li>
<li><a href="http://michiganradio.org/contact-michigan-radio" target="_blank">Contact Us</a></li>
<li><a href="http://michiganradio.org/public-documents" target="_blank">Public Documents</a></li>
<li><a href="http://michiganradio.org/topic/jobs-michigan-radio" target="_blank">Jobs</a></li>
<li><a href="http://michiganradio.org/michigan-radio-streaming-help" target="_blank">Help with Streaming</a></li>
<li><a href="http://michiganradio.org/michigan-radio-contest-entry-rules" target="_self">Contest Rules</a></li>
<li><a href="http://michiganradio.org/community-calendar" target="_blank">Events</a></li>
<li class="last"><a href="http://michiganradio.org/privacy-terms-use#stream/0" target="_blank"> Privacy &amp; Terms of Use</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oxym47"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":15,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
