<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://michiganradio.org/post/msu-suspends-3-football-players-sex-assault-probe" />
<meta property="og:description" content="EAST LANSING, Mich. (AP) - Three Michigan State University football players are suspended from team activities and removed from on-campus housing as part" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MSU suspends 3 football players in sex assault probe" />
<link href="http://mediad.publicbroadcasting.net/p/michigan/files/201702/images.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201702/images.jpg" />
<meta property="twitter:card" content="summary" />
<link rel="shortcut icon" href="http://michiganradio.org/sites/michigan/files/201411/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/michigan/files/201503/512x512.ico" type="image/vnd.microsoft.icon" />
<meta content="MSU suspends 3 football players in sex assault probe" about="/post/msu-suspends-3-football-players-sex-assault-probe" property="dc:title" />
<meta property="twitter:creator" content="@MichiganRadio" />
<meta property="twitter:site" content="@MichiganRadio" />
<meta name="description" content="EAST LANSING, Mich. (AP) - Three Michigan State University football players are suspended from team activities and removed from on-campus housing as part" />
<meta name="story_id" content="514415436" />
<link rel="shortlink" href="/node/29927" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/msu-suspends-3-football-players-sex-assault-probe" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Sports" />
<meta name="keywords" content="Michigan State University football, Michigan State University, campus sexual assault" />
<meta name="wordCount" content="298" />
<meta name="org_id" content="0" />
<meta name="author" content="The Associated Press" />
<meta name="nid" content="29927" />
<meta name="datePublished" content="2017-02-09" />
<script>
document.addEventListener("DOMContentLoaded", function(event) {
var adtpixloader = document.createElement("script");
adtpixloader.src = "//a.adtpix.com/px/?id=107753";
document.body.appendChild(adtpixloader);
});
</script>
    <title>MSU suspends 3 football players in sex assault probe | Michigan Radio</title>
    <link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/michigan/files/201612/winterheader2015_0.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#666666;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#006BB6;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#006BB6;}}.branding .give{background:#990012;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_vXBGDQ1pvRjMDeSp7823xwuS88vgMwYJ4HywyvVtgXI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aac5.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-29927 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Michigan Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/201610/miradio_logo_header_3_1.gif" alt="Michigan Radio logo" title="Michigan Radio Home" /></a>         <div class="tagline">
          Your State, Your Stories        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.callswithoutwalls.com/pledgecart/?projectId=137&clear" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/opinion-0">Opinion</a>
</li>
<li class="left">
<a href="/term/auto-0">Auto</a>
</li>
<li class="left">
<a href="/term/business-0">Business</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-science">Environment &amp; Science</a>
</li>
<li class="left">
<a href="/term/families-community">Families &amp; Community</a>
</li>
<li class="left">
<a href="/term/health-0">Health</a>
</li>
<li class="left">
<a href="/term/investigative">Investigative</a>
</li>
<li class="left">
<a href="/term/law">Law</a>
</li>
<li class="left">
<a href="/term/politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/offbeat">Offbeat</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
<li class="left">
<a href="/term/weather">Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedule</a>
</li>
<li class="left">
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li class="left">
<a href="http://stateofopportunity.michiganradio.org/">State of Opportunity</a>
</li>
<li class="left">
<a href="/topic/detroit-journalism-cooperative">Detroit Journalism Cooperative</a>
</li>
<li class="left">
<a href="/programs/environment-report">The Environment Report</a>
</li>
<li class="left">
<a href="/people/jack-lessenberry">Jack Lessenberry</a>
</li>
<li class="left">
<a href="/programs/its-just-politics">It&#039;s Just Politics</a>
</li>
<li class="left">
<a href="/programs/michigan-watch">Michigan Watch</a>
</li>
<li class="left">
<a href="/programs/mi-curious">MI Curious</a>
</li>
<li class="left">
<a href="/programs/next-idea">The Next Idea</a>
</li>
<li class="left">
<a href="/programs/thats-what-they-say">That&#039;s What They Say</a>
</li>
<li class="left">
<a href="/topic/bringing-detroit">Bringing Up Detroit</a>
</li>
<li class="left">
<a href="/people/john-u-bacon">John U. Bacon</a>
</li>
<li class="left">
<a href="/topic/series-and-documentaries">Series &amp; Documentaries</a>
</li>
<li class="left">
<a href="/programs">All On-Air Programs</a>
</li>
</ul>
</li>
<li>
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li>
<a href="http://www.npr.org/podcasts/organizations/665">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-michigan-radio">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Michigan Radio</a>
</li>
<li class="left">
<a href="/contact-michigan-radio">Contact us by phone or email</a>
</li>
<li class="left">
<a href="/schedule">View our schedule</a>
</li>
<li class="left">
<a href="/people/category/1321">Meet our staff</a>
</li>
<li class="left">
<a href="/newsletters-and-news-roundups">Newsletters and daily emails</a>
</li>
<li class="left">
<a href="https://www.facebook.com/michiganradio">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/michiganradio">Twitter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UCiO61Z2BTd18ovzJ4syJJpQ">YouTube</a>
</li>
<li class="left">
<a href="http://instagram.com/michiganradio">Instagram</a>
</li>
<li class="left">
<a href="/michigan-radio-streaming-apps">iPhone or Android apps</a>
</li>
<li class="left">
<a href="/michigan-radio-now-available-streaming-using-itunes-radio">iTunes Radio</a>
</li>
<li class="left">
<a href="/shop">Shop</a>
</li>
<li class="left">
<a href="/topic/jobs-michigan-radio">Job postings</a>
</li>
<li class="left">
<a href="/term/contests">Enter contests</a>
</li>
<li class="left">
<a href="/post/get-michigan-radio-bumper-sticker-window-cling-or-button">Get station freebies</a>
</li>
<li class="left">
<a href="http://michiganradio.org/michigan-radio-streaming-help">Online Streaming Help</a>
</li>
</ul>
</li>
<li>
<a href="http://michiganradio.org/community-calendar">Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://support.michiganradio.org/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgecart/?projectId=137&amp;clear">Give Now</a>
</li>
<li class="left">
<a href="http://sponsorship.michiganradio.org/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=965">Contact Support</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/">How you can support Michigan Radio</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=61">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=162">Have Your Gift Matched</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=164">Grant Support</a>
</li>
<li class="left">
<a href="http://michiganradio.org/cars">Vehicle Donation Program</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=1049">Support FAQ</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=85">Producers Circle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WUOMFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WUOMFM</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WUOMFM"
     data-stream-key="WUOMFM"
     data-stream-ucs="5182a983e1c84ed1e15a7fdf">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WUOMFM      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/opinion-0">Opinion</a>
</li>
<li class="left">
<a href="/term/auto-0">Auto</a>
</li>
<li class="left">
<a href="/term/business-0">Business</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-science">Environment &amp; Science</a>
</li>
<li class="left">
<a href="/term/families-community">Families &amp; Community</a>
</li>
<li class="left">
<a href="/term/health-0">Health</a>
</li>
<li class="left">
<a href="/term/investigative">Investigative</a>
</li>
<li class="left">
<a href="/term/law">Law</a>
</li>
<li class="left">
<a href="/term/politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/offbeat">Offbeat</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
<li class="left">
<a href="/term/weather">Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedule</a>
</li>
<li class="left">
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li class="left">
<a href="http://stateofopportunity.michiganradio.org/">State of Opportunity</a>
</li>
<li class="left">
<a href="/topic/detroit-journalism-cooperative">Detroit Journalism Cooperative</a>
</li>
<li class="left">
<a href="/programs/environment-report">The Environment Report</a>
</li>
<li class="left">
<a href="/people/jack-lessenberry">Jack Lessenberry</a>
</li>
<li class="left">
<a href="/programs/its-just-politics">It&#039;s Just Politics</a>
</li>
<li class="left">
<a href="/programs/michigan-watch">Michigan Watch</a>
</li>
<li class="left">
<a href="/programs/mi-curious">MI Curious</a>
</li>
<li class="left">
<a href="/programs/next-idea">The Next Idea</a>
</li>
<li class="left">
<a href="/programs/thats-what-they-say">That&#039;s What They Say</a>
</li>
<li class="left">
<a href="/topic/bringing-detroit">Bringing Up Detroit</a>
</li>
<li class="left">
<a href="/people/john-u-bacon">John U. Bacon</a>
</li>
<li class="left">
<a href="/topic/series-and-documentaries">Series &amp; Documentaries</a>
</li>
<li class="left">
<a href="/programs">All On-Air Programs</a>
</li>
</ul>
</li>
<li>
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li>
<a href="http://www.npr.org/podcasts/organizations/665">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-michigan-radio">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Michigan Radio</a>
</li>
<li class="left">
<a href="/contact-michigan-radio">Contact us by phone or email</a>
</li>
<li class="left">
<a href="/schedule">View our schedule</a>
</li>
<li class="left">
<a href="/people/category/1321">Meet our staff</a>
</li>
<li class="left">
<a href="/newsletters-and-news-roundups">Newsletters and daily emails</a>
</li>
<li class="left">
<a href="https://www.facebook.com/michiganradio">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/michiganradio">Twitter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UCiO61Z2BTd18ovzJ4syJJpQ">YouTube</a>
</li>
<li class="left">
<a href="http://instagram.com/michiganradio">Instagram</a>
</li>
<li class="left">
<a href="/michigan-radio-streaming-apps">iPhone or Android apps</a>
</li>
<li class="left">
<a href="/michigan-radio-now-available-streaming-using-itunes-radio">iTunes Radio</a>
</li>
<li class="left">
<a href="/shop">Shop</a>
</li>
<li class="left">
<a href="/topic/jobs-michigan-radio">Job postings</a>
</li>
<li class="left">
<a href="/term/contests">Enter contests</a>
</li>
<li class="left">
<a href="/post/get-michigan-radio-bumper-sticker-window-cling-or-button">Get station freebies</a>
</li>
<li class="left">
<a href="http://michiganradio.org/michigan-radio-streaming-help">Online Streaming Help</a>
</li>
</ul>
</li>
<li>
<a href="http://michiganradio.org/community-calendar">Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://support.michiganradio.org/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgecart/?projectId=137&amp;clear">Give Now</a>
</li>
<li class="left">
<a href="http://sponsorship.michiganradio.org/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=965">Contact Support</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/">How you can support Michigan Radio</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=61">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=162">Have Your Gift Matched</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=164">Grant Support</a>
</li>
<li class="left">
<a href="http://michiganradio.org/cars">Vehicle Donation Program</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=1049">Support FAQ</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=85">Producers Circle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-29927" class="node node-post node-promoted full row" about="/post/msu-suspends-3-football-players-sex-assault-probe" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      MSU suspends 3 football players in sex assault probe    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/associated-press" rel="author">The Associated Press</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.j.mp%2F2kZgAlR&amp;text=MSU%20suspends%203%20football%20players%20in%20sex%20assault%20probe" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.j.mp%2F2kZgAlR&amp;t=MSU%20suspends%203%20football%20players%20in%20sex%20assault%20probe" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.j.mp%2F2kZgAlR" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=MSU%20suspends%203%20football%20players%20in%20sex%20assault%20probe&amp;body=http%3A%2F%2Fwww.j.mp%2F2kZgAlR" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://mediad.publicbroadcasting.net/p/michigan/files/styles/x_large/public/201702/images.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201702/images.jpg"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
      </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>EAST LANSING, Mich. (AP) - Three Michigan State University football players are suspended from team activities and removed from on-campus housing as part of a sexual assault investigation.</p> <p>  The school says in a release Thursday that a staff member associated with the football program also has been suspended.</p> <p>  Police are expected to forward reports in the case to prosecutors for possible criminal charges.</p> <p>  The school says the complaint was made late last month. Names of the players were not released, but the school says it is retaining a law firm to conduct an investigation into "football program staff members' compliance with university policy in connection with the allegations."</p> <p>  A Title IX consultant also has been retained to conduct a separate investigation. That probe will address whether MSU's Relationship Violence and Sexual Misconduct policy was violated.</p> <p>In a different investigation, Michigan State University says the marching band director was suspended for a week last year for violating sexual misconduct policy.</p> <p>  Spokesman Jason Cody says he can't discuss specific allegations against John Madden. He says the suspension was in late May and early June. The campus newspaper, The State News, reported Thursday that a band member complained after getting text messages from Madden in 2015 and 2016.</p> <p>  In one text, Madden asked for a photo of her in a dress at a band event. He was out of town and couldn't attend. He then apologized for being a "creepy texter."</p> <p>  An investigation by Michigan State found Madden's behavior was inappropriate. Madden says he spoke to the marching band last August, apologized and guaranteed that it would never happen again.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/michigan-state-university-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Michigan State University football</a></div><div class="field-item odd"><a href="/term/michigan-state-university" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Michigan State University</a></div><div class="field-item even"><a href="/term/campus-sexual-assault" typeof="skos:Concept" property="rdfs:label skos:prefLabel">campus sexual assault</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.j.mp%2F2kZgAlR&amp;text=MSU%20suspends%203%20football%20players%20in%20sex%20assault%20probe" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.j.mp%2F2kZgAlR&amp;t=MSU%20suspends%203%20football%20players%20in%20sex%20assault%20probe" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.j.mp%2F2kZgAlR" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=MSU%20suspends%203%20football%20players%20in%20sex%20assault%20probe&amp;body=http%3A%2F%2Fwww.j.mp%2F2kZgAlR" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-28183" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/msu-gets-461-complaints-sexual-assault-2015-2016" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/msu-gets-461-complaints-sexual-assault-2015-2016"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/msu-gets-461-complaints-sexual-assault-2015-2016">MSU gets 461 complaints of sexual assault in 2015-2016</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kate-wells" rel="author">Kate Wells</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 29,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Steve Carmody" href="/post/msu-gets-461-complaints-sexual-assault-2015-2016" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201103/michigan_state_university_005.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Steve Carmody / Michigan Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Michigan State University received <a href="http://titleix.msu.edu/information-reports/index.html">461 reports</a> of sexual misconduct and relationship violence in the 2015-2016 school year.</p> <p>That’s way up from the previous year, when the school estimates it got about 200 complaints.</p> <p>So what’s changed? Jessica Norris, MSU’s Title IX coordinator, says there’s just generally more awareness on campus.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-29494" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/federal-judge-dismisses-sexual-assault-lawsuit-against-u-m" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/federal-judge-dismisses-sexual-assault-lawsuit-against-u-m"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/federal-judge-dismisses-sexual-assault-lawsuit-against-u-m">Federal judge dismisses sexual assault lawsuit against U of M </a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kate-wells" rel="author">Kate Wells</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 10,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Joy VanBuhler/Flickr Creative Commons " href="/post/federal-judge-dismisses-sexual-assault-lawsuit-against-u-m" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201701/7805418848_221e618dc8_o.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Joy VanBuhler/Flickr Creative Commons         </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>A federal judge has thrown out a sexual assault lawsuit against the University of Michigan, in which a former student claimed he was wrongly accused of rape.</p> <p>The man – who just goes by John Doe in the court filings – says he had consensual sex with a female student at a party in January 2016.</p> <p>She filed a complaint, however, saying she’d been drinking and was incapacitated at the time; she says she’d also told him “no sex” that night.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-26204" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/allison-leotta-s-new-book-tells-tale-sexual-assault-campus" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/allison-leotta-s-new-book-tells-tale-sexual-assault-campus"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/allison-leotta-s-new-book-tells-tale-sexual-assault-campus">Allison Leotta’s new book tells a tale of sexual assault on campus</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">Ryan Grimes</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 3,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Tim Coburn" href="/post/allison-leotta-s-new-book-tells-tale-sexual-assault-campus" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201605/20160503_AllisonLeotta_TimCoburn.jpg" alt="Allison Leotta">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Tim Coburn        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>All across Michigan, high school seniors are donning their caps and gowns and getting ready to graduate. For many, the next big adventure is going away to college. </p> <p><a href="http://allisonleotta.com/biography-2/">Allison Leotta</a> hopes that her latest book will prompt students and parents to be informed and do some extra research when choosing a college. In particular, she wants to encourage them to check into reported incidents of sexual assault on campus. </p> <p>Leotta is a crime and suspense writer. Her latest book, <em>The Last Good Girl</em>, comes out today. </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-29509" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/heres-what-msu-allegedly-knew-about-claims-sexual-abuse-doctor" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/heres-what-msu-allegedly-knew-about-claims-sexual-abuse-doctor"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/heres-what-msu-allegedly-knew-about-claims-sexual-abuse-doctor">Here&#039;s what MSU allegedly knew about claims of sexual abuse by doctor</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kate-wells" rel="author">Kate Wells</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 11,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="user John M. Quick" href="/post/heres-what-msu-allegedly-knew-about-claims-sexual-abuse-doctor" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201701/msu_sign_flickr.jpg" alt="Lawsuits against the University claim students started reporting abuse as early as 1999.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          user John M. Quick / Flickr - http://j.mp/1SPGCl0        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>In 1999, an MSU student athlete says she told her head coach and trainers that Dr. Larry Nassar, then a sports doctor at the school and an Olympics gymnastics physician, “touched her vaginal area although she was seeking treatment for an injured hamstring.”</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/grey-facebook.png" alt="Michigan Radio&#039;s Facebook page" title="Michigan Radio&#039;s Facebook page" /></a></li>
<li><a href="https://twitter.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_Twitter_Bird.png" alt="Michigan Radio&#039;s Twitter page" title="Michigan Radio&#039;s Twitter page" /></a></li>
<li><a href="https://instagram.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_Instagram.png" alt="Michigan Radio&#039;s Instagram page" title="Michigan Radio&#039;s Instagram page" /></a></li>
<li><a href="https://www.youtube.com/user/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_50_px_YouTube.png" alt="Michigan Radio&#039;s YouTube page" title="Michigan Radio&#039;s YouTube page" /></a></li>
<li class="last"><a href="http://michiganradio.org/rss" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_RSS.png" alt="Michigan Radio&#039;s RSS and Podcasts" title="Michigan Radio&#039;s RSS and Podcasts" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Michigan Radio</span></li>
<li><a href="http://michiganradio.org/about-us" target="_blank">About Us</a></li>
<li><a href="http://michiganradio.org/contact-michigan-radio" target="_blank">Contact Us</a></li>
<li><a href="http://michiganradio.org/public-documents" target="_blank">Public Documents</a></li>
<li><a href="http://michiganradio.org/topic/jobs-michigan-radio" target="_blank">Jobs</a></li>
<li><a href="http://michiganradio.org/michigan-radio-streaming-help" target="_blank">Help with Streaming</a></li>
<li><a href="http://michiganradio.org/michigan-radio-contest-entry-rules" target="_self">Contest Rules</a></li>
<li><a href="http://michiganradio.org/community-calendar" target="_blank">Events</a></li>
<li class="last"><a href="http://michiganradio.org/privacy-terms-use#stream/0" target="_blank"> Privacy &amp; Terms of Use</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?ol1es7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":13,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
