<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://michiganradio.org/post/struggling-neighborhoods-watch-detroit-invests-better-neighborhoods-first" />
<meta property="og:description" content="Many Detroit neighborhoods need help. A lot of blocks are little more than a couple of occupied homes, a few abandoned houses, some burned out structures," />
<meta property="og:type" content="article" />
<meta property="og:title" content="Struggling neighborhoods watch as Detroit invests in better neighborhoods first" />
<link href="http://mediad.publicbroadcasting.net/p/michigan/files/201703/MorningSideSign.JPG" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201703/MorningSideSign.JPG" />
<meta property="twitter:card" content="summary" />
<link rel="shortcut icon" href="http://michiganradio.org/sites/michigan/files/201411/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/michigan/files/201503/512x512.ico" type="image/vnd.microsoft.icon" />
<meta content="Struggling neighborhoods watch as Detroit invests in better neighborhoods first" about="/post/struggling-neighborhoods-watch-detroit-invests-better-neighborhoods-first" property="dc:title" />
<meta property="twitter:creator" content="@MichiganWatch" />
<meta property="twitter:site" content="@MichiganRadio" />
<meta name="description" content="Many Detroit neighborhoods need help. A lot of blocks are little more than a couple of occupied homes, a few abandoned houses, some burned out structures," />
<meta name="story_id" content="521759126" />
<link rel="shortlink" href="/node/30546" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/struggling-neighborhoods-watch-detroit-invests-better-neighborhoods-first" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Stateside" />
<meta name="category" content="Politics &amp; Government" />
<meta name="keywords" content="" />
<meta name="wordCount" content="1026" />
<meta name="org_id" content="0" />
<meta name="author" content="Lester Graham" />
<meta name="nid" content="30546" />
<meta name="datePublished" content="2017-03-28" />
<script>
document.addEventListener("DOMContentLoaded", function(event) {
var adtpixloader = document.createElement("script");
adtpixloader.src = "//a.adtpix.com/px/?id=107753";
document.body.appendChild(adtpixloader);
});
</script>
    <title>Struggling neighborhoods watch as Detroit invests in better neighborhoods first | Michigan Radio</title>
    <link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/michigan/files/201703/springheader2015.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#666666;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#006BB6;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#006BB6;}}.branding .give{background:#990012;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_vXBGDQ1pvRjMDeSp7823xwuS88vgMwYJ4HywyvVtgXI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aac5.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-30546 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Michigan Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/201610/miradio_logo_header_3_1.gif" alt="Michigan Radio logo" title="Michigan Radio Home" /></a>         <div class="tagline">
          Your State, Your Stories        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.callswithoutwalls.com/pledgecart/?projectId=137&clear" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/opinion-0">Opinion</a>
</li>
<li class="left">
<a href="/term/auto-0">Auto</a>
</li>
<li class="left">
<a href="/term/business-0">Business</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-science">Environment &amp; Science</a>
</li>
<li class="left">
<a href="/term/families-community">Families &amp; Community</a>
</li>
<li class="left">
<a href="/term/health-0">Health</a>
</li>
<li class="left">
<a href="/term/investigative">Investigative</a>
</li>
<li class="left">
<a href="/term/law">Law</a>
</li>
<li class="left">
<a href="/term/politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/offbeat">Offbeat</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
<li class="left">
<a href="/term/weather">Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedule</a>
</li>
<li class="left">
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li class="left">
<a href="http://stateofopportunity.michiganradio.org/">State of Opportunity</a>
</li>
<li class="left">
<a href="/topic/detroit-journalism-cooperative">Detroit Journalism Cooperative</a>
</li>
<li class="left">
<a href="/programs/environment-report">The Environment Report</a>
</li>
<li class="left">
<a href="/people/jack-lessenberry">Jack Lessenberry</a>
</li>
<li class="left">
<a href="/programs/its-just-politics">It&#039;s Just Politics</a>
</li>
<li class="left">
<a href="/programs/michigan-watch">Michigan Watch</a>
</li>
<li class="left">
<a href="/programs/mi-curious">MI Curious</a>
</li>
<li class="left">
<a href="/programs/next-idea">The Next Idea</a>
</li>
<li class="left">
<a href="/programs/thats-what-they-say">That&#039;s What They Say</a>
</li>
<li class="left">
<a href="/topic/bringing-detroit">Bringing Up Detroit</a>
</li>
<li class="left">
<a href="/people/john-u-bacon">John U. Bacon</a>
</li>
<li class="left">
<a href="/topic/series-and-documentaries">Series &amp; Documentaries</a>
</li>
<li class="left">
<a href="/programs">All On-Air Programs</a>
</li>
</ul>
</li>
<li>
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li>
<a href="http://www.npr.org/podcasts/organizations/665">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-michigan-radio">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Michigan Radio</a>
</li>
<li class="left">
<a href="/contact-michigan-radio">Contact us by phone or email</a>
</li>
<li class="left">
<a href="/schedule">View our schedule</a>
</li>
<li class="left">
<a href="/people/category/1321">Meet our staff</a>
</li>
<li class="left">
<a href="/newsletters-and-news-roundups">Newsletters and daily emails</a>
</li>
<li class="left">
<a href="https://www.facebook.com/michiganradio">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/michiganradio">Twitter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UCiO61Z2BTd18ovzJ4syJJpQ">YouTube</a>
</li>
<li class="left">
<a href="http://instagram.com/michiganradio">Instagram</a>
</li>
<li class="left">
<a href="/michigan-radio-streaming-apps">iPhone or Android apps</a>
</li>
<li class="left">
<a href="/michigan-radio-now-available-streaming-using-itunes-radio">iTunes Radio</a>
</li>
<li class="left">
<a href="/shop">Shop</a>
</li>
<li class="left">
<a href="/topic/jobs-michigan-radio">Job postings</a>
</li>
<li class="left">
<a href="/term/contests">Enter contests</a>
</li>
<li class="left">
<a href="/post/get-michigan-radio-bumper-sticker-window-cling-or-button">Get station freebies</a>
</li>
<li class="left">
<a href="http://michiganradio.org/michigan-radio-streaming-help">Online Streaming Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://michiganradio.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://michiganradio.org/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://michiganradio.org/programs/issues-ale">Issues &amp; Ale</a>
</li>
<li class="left">
<a href="http://michiganradio.org/moth-mainstage-0">The Moth Mainstage</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://support.michiganradio.org/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgecart/?projectId=137&amp;clear">Give Now</a>
</li>
<li class="left">
<a href="http://sponsorship.michiganradio.org/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=965">Contact Support</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/">How you can support Michigan Radio</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=61">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=162">Have Your Gift Matched</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=164">Grant Support</a>
</li>
<li class="left">
<a href="http://michiganradio.org/cars">Vehicle Donation Program</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=1049">Support FAQ</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=85">Producers Circle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WUOMFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WUOMFM</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WUOMFM"
     data-stream-key="WUOMFM"
     data-stream-ucs="5182a983e1c84ed1e15a7fdf">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WUOMFM      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/opinion-0">Opinion</a>
</li>
<li class="left">
<a href="/term/auto-0">Auto</a>
</li>
<li class="left">
<a href="/term/business-0">Business</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-science">Environment &amp; Science</a>
</li>
<li class="left">
<a href="/term/families-community">Families &amp; Community</a>
</li>
<li class="left">
<a href="/term/health-0">Health</a>
</li>
<li class="left">
<a href="/term/investigative">Investigative</a>
</li>
<li class="left">
<a href="/term/law">Law</a>
</li>
<li class="left">
<a href="/term/politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/offbeat">Offbeat</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
<li class="left">
<a href="/term/weather">Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedule</a>
</li>
<li class="left">
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li class="left">
<a href="http://stateofopportunity.michiganradio.org/">State of Opportunity</a>
</li>
<li class="left">
<a href="/topic/detroit-journalism-cooperative">Detroit Journalism Cooperative</a>
</li>
<li class="left">
<a href="/programs/environment-report">The Environment Report</a>
</li>
<li class="left">
<a href="/people/jack-lessenberry">Jack Lessenberry</a>
</li>
<li class="left">
<a href="/programs/its-just-politics">It&#039;s Just Politics</a>
</li>
<li class="left">
<a href="/programs/michigan-watch">Michigan Watch</a>
</li>
<li class="left">
<a href="/programs/mi-curious">MI Curious</a>
</li>
<li class="left">
<a href="/programs/next-idea">The Next Idea</a>
</li>
<li class="left">
<a href="/programs/thats-what-they-say">That&#039;s What They Say</a>
</li>
<li class="left">
<a href="/topic/bringing-detroit">Bringing Up Detroit</a>
</li>
<li class="left">
<a href="/people/john-u-bacon">John U. Bacon</a>
</li>
<li class="left">
<a href="/topic/series-and-documentaries">Series &amp; Documentaries</a>
</li>
<li class="left">
<a href="/programs">All On-Air Programs</a>
</li>
</ul>
</li>
<li>
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li>
<a href="http://www.npr.org/podcasts/organizations/665">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-michigan-radio">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Michigan Radio</a>
</li>
<li class="left">
<a href="/contact-michigan-radio">Contact us by phone or email</a>
</li>
<li class="left">
<a href="/schedule">View our schedule</a>
</li>
<li class="left">
<a href="/people/category/1321">Meet our staff</a>
</li>
<li class="left">
<a href="/newsletters-and-news-roundups">Newsletters and daily emails</a>
</li>
<li class="left">
<a href="https://www.facebook.com/michiganradio">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/michiganradio">Twitter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UCiO61Z2BTd18ovzJ4syJJpQ">YouTube</a>
</li>
<li class="left">
<a href="http://instagram.com/michiganradio">Instagram</a>
</li>
<li class="left">
<a href="/michigan-radio-streaming-apps">iPhone or Android apps</a>
</li>
<li class="left">
<a href="/michigan-radio-now-available-streaming-using-itunes-radio">iTunes Radio</a>
</li>
<li class="left">
<a href="/shop">Shop</a>
</li>
<li class="left">
<a href="/topic/jobs-michigan-radio">Job postings</a>
</li>
<li class="left">
<a href="/term/contests">Enter contests</a>
</li>
<li class="left">
<a href="/post/get-michigan-radio-bumper-sticker-window-cling-or-button">Get station freebies</a>
</li>
<li class="left">
<a href="http://michiganradio.org/michigan-radio-streaming-help">Online Streaming Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://michiganradio.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://michiganradio.org/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://michiganradio.org/programs/issues-ale">Issues &amp; Ale</a>
</li>
<li class="left">
<a href="http://michiganradio.org/moth-mainstage-0">The Moth Mainstage</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://support.michiganradio.org/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgecart/?projectId=137&amp;clear">Give Now</a>
</li>
<li class="left">
<a href="http://sponsorship.michiganradio.org/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=965">Contact Support</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/">How you can support Michigan Radio</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=61">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=162">Have Your Gift Matched</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=164">Grant Support</a>
</li>
<li class="left">
<a href="http://michiganradio.org/cars">Vehicle Donation Program</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=1049">Support FAQ</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=85">Producers Circle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-30546" class="node node-post node-promoted full row" about="/post/struggling-neighborhoods-watch-detroit-invests-better-neighborhoods-first" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/stateside">Stateside</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Struggling neighborhoods watch as Detroit invests in better neighborhoods first    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/lester-graham" rel="author">Lester Graham</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">9 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/stateside">Stateside</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmrtrrjo&amp;text=Struggling%20neighborhoods%20watch%20as%20Detroit%20invests%20in%20better%20neighborhoods%20first" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmrtrrjo&amp;t=Struggling%20neighborhoods%20watch%20as%20Detroit%20invests%20in%20better%20neighborhoods%20first" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmrtrrjo" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Struggling%20neighborhoods%20watch%20as%20Detroit%20invests%20in%20better%20neighborhoods%20first&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmrtrrjo" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://michiganradio.org/sites/michigan/files/styles/x_large/public/201703/MorningSideSign.JPG" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201703/MorningSideSign.JPG"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit">Lester Graham</span>
  /  <span class="agency">Michigan Radio</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>  <div class="audio-container">   <div id="jp-interface--58dac75f2f28f" class="jp-interface">     <div id="post-audio--58dac75f2f28f" class="jp-player" jp-instance="-58dac75f2f28f"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/michigan/audio/2017/03/DetroitTriage-ONLINE.mp3" title="Listen to the story here." class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">4:56</div>       </div>      </div>           <div class="audio-caption">Listen to the story here.</div>       </div> </div>  </p><p>Many Detroit neighborhoods need help. A lot of blocks are little more than a couple of occupied homes, a few abandoned houses, some burned out structures, and overgrown vacant lots.</p> <p>Between 1970 and 2010 Detroit lost more than 228 thousand occupied housing units according to a recent <a href="http://www.urban.org/research/publication/detroit-housing-market">report</a> by the Urban Institute. </p> <p><!--break--></p> <p>These neighborhoods, the worst neighborhoods, are not the city’s priority.</p> <p>Instead the Mayor is helping better neighborhoods. </p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/michigan/files/styles/x_large/public/201703/MayorDuggan2015_0.JPG" class="popup">       <img class="pi_assets-image" data-interchange-default="http://michiganradio.org/sites/michigan/files/styles/default/public/201703/MayorDuggan2015_0.JPG" data-interchange-small="http://mediad.publicbroadcasting.net/p/michigan/files/styles/small/public/201703/MayorDuggan2015_0.JPG" data-interchange-medium="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201703/MayorDuggan2015_0.JPG" data-interchange-large="http://mediad.publicbroadcasting.net/p/michigan/files/styles/large/public/201703/MayorDuggan2015_0.JPG" />       <noscript>         <img src="http://michiganradio.org/sites/michigan/files/styles/default/public/201703/MayorDuggan2015_0.JPG"  alt="Detroit Mayor Mike Duggan (file photo from 2015 State of the City address).">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Detroit Mayor Mike Duggan (file photo from 2015 State of the City address).</div>   <div class="credit">Credit Lester Graham / Michigan Radio</div> </div>   </div> </div>  </p><p>Detroit’s downtown business districts are booming. Corporate offices are moving in. Retailers are opening new stores. Empty buildings are being rehabbed into upscale apartments.</p> <p>Detroit’s neighborhoods are not doing as well.</p> <p>“I get asked it seems like everyday, ‘You’ve got all this investment in downtown and Midtown. It’s great. I like it. But, when’s the investment coming to the neighborhoods?,’” Mayor Mike Duggan said during his recent State of the City address.</p>  <p>The Mayor went on to say neighborhood investment starts now. He announced a neighborhood development program amounting to 30 million dollars in public/private investments. <a href="https://www.investdetroit.com/">Invest Detroit</a>  , the <a href="http://www.michiganbusiness.org/#home-intro">Michigan Economic Development Corporation</a>, and philanthropic entities are putting up the money.</p> <p>“We’re starting in three neighborhoods to prove it makes a difference: in the Livernois/McNichols area, in the West Village area on the east side, and in southwest Detroit near Clark park,” Duggan explained.</p> <p>These three neighborhoods already do better than most of the city. Livernois-McNichols, the Fitzgerald neighborhood, includes Marygrove College and abuts University of Detroit Mercy. The West Village area on the city’s near east side is full of apartment buildings, nice duplexes, and a few trendy restaurants, with more retail stores planned. The area near Clark Park is better known as Mexicantown. It’s been vibrant for a while. The city has offered people displaced by the coming Gordie Howe bridge to Canada incentives to move to Mexicantown, benefitting it further.</p> <p>This approach is like reverse battlefield triage. Instead of helping the most damaged areas of the city first, Mayor Duggan is helping those neighborhoods with greater potential.</p> <p>As a strategy, it might make sense.</p> <p>If you live in one of the struggling neighborhoods such as MorningSide, it’s frustrating.</p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/michigan/files/styles/x_large/public/201703/EricDueweke.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://michiganradio.org/sites/michigan/files/styles/default/public/201703/EricDueweke.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/michigan/files/styles/small/public/201703/EricDueweke.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201703/EricDueweke.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/michigan/files/styles/large/public/201703/EricDueweke.jpg" />       <noscript>         <img src="http://michiganradio.org/sites/michigan/files/styles/default/public/201703/EricDueweke.jpg"  alt="Eric Dueweke is a resident of Detroit&#039;s MorningSide neighborhood. He&#039;s also a Lecturer in the Urban and Regional Planning Program at the Taubman College at the University of Michigan.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Eric Dueweke is a resident of Detroit's MorningSide neighborhood. He's also a Lecturer in the Urban and Regional Planning Program at the Taubman College at the University of Michigan.</div>   <div class="credit">Credit Lester Graham / Michigan Radio</div> </div>   </div> </div>  </p><p>“If we can’t –we the city- if we can’t save MorningSide, then what hope is there for Detroit’s comeback?” Eric Dueweke asked.</p> <p>Dueweke  has lived in MorningSide on Detroit's east side for 24 years. He also happens to be a <a href="https://taubmancollege.umich.edu/faculty/directory/eric-dueweke">Lecturer</a> in Urban and Regional Planning at the University of Michigan.</p> <p>We spent a couple of hours driving around MorningSide. Dueweke showed me some of the potential of the neighborhood and some of the struggles. MorningSide has a potential advantage over other neighborhoods.</p> <p>Dueweke had a brief conversation with the mayor about the street where Dueweke lives, Three Mile Drive.</p> <p>“And he says to me, ‘I know Three Mile. I drive up and down Three Mile once a month or so,’ And he said –this is last spring- ‘We’ve got some work to do on Three Mile.’ And I said, ‘Yes, we do, Mr. Mayor.’ So, I think if the Mayor understands Three Mile and he understands we have these issues and we still aren’t getting changes to the system, what must other neighborhoods that don’t have that advantage have to go through,” Dueweke said.</p> <p>The advantage? Duggan’s grandparents lived on Three Mile and as a child he spent a lot of weekends there.</p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/michigan/files/styles/x_large/public/201703/DuggansGranparentsHome.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://michiganradio.org/sites/michigan/files/styles/default/public/201703/DuggansGranparentsHome.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/michigan/files/styles/small/public/201703/DuggansGranparentsHome.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201703/DuggansGranparentsHome.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/michigan/files/styles/large/public/201703/DuggansGranparentsHome.jpg" />       <noscript>         <img src="http://michiganradio.org/sites/michigan/files/styles/default/public/201703/DuggansGranparentsHome.jpg"  alt="The house in the MorningSide neighborhood where Mayor Mike Duggan&#039;s grandparents once lived.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">The house in the MorningSide neighborhood where Mayor Mike Duggan's grandparents once lived.</div>   <div class="credit">Credit Lester Graham / Michigan Radio</div> </div>   </div> </div>  </p><p>Today MorningSide is certainly not the worst neighborhood in Detroit, but it’s not the best. It’s more or less a microcosm of the city. There are many vacant homes. The city promised demolitions of some gutted homes last year. They’re still standing.</p> <p>But then, Dueweke drove me past block after block of 1920s era brick Tudors and other nice houses.</p> <p>Dueweke says MorningSide’s business district along Warren Avenue is a little better. In the last couple of years a few of its vacant buildings filled with small retailers. Still, about half of the buildings are boarded up.</p> <p>Dueweke says it’s not as though Duggan has done nothing for MorningSide. New LED street lights, more regular garbage pick-up, a new small park are part of the Duggan legacy in MorningSide.</p> <p>“And so, I don’t want to minimize the fact that he’s done a lot. But, what I feel is the kind of modus operandi of the administration for the most part is: Well, we hire all these smart people and these experts and we understand what the issue is and what needs to be done and so, yeah, we don’t really need your help, people out there in the neighborhoods,” Dueweke said.</p> <p>That’s a sentiment people in more than just this one neighborhood express.</p> <p>As Mayor Duggan turns his attention to investment in the neighborhoods, he says he wants the residents to have more say in what happens. He says in the Fitzgerald neighborhood 40 meetings were held to see what neighbors wanted.</p> <p>And the Mayor says if the investments in those three neighborhoods work, there will be 30 million more dollars to invest in other neighborhoods. He expects the program to keep investing.</p> <p>People in MorningSide hope the Mayor remembers his grandparents’ neighborhood when and if those investments come in the future.</p> <p><em>Support for the</em> <a href="http://www.detroitjournalism.org/"><em>Detroit Journalism Cooperative</em></a> <em>on Michigan Radio comes from the John S. and James L. Knight Foundation, Renaissance Journalism, the Ford Foundation and the Corporation for Public Broadcasting. </em></p> </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmrtrrjo&amp;text=Struggling%20neighborhoods%20watch%20as%20Detroit%20invests%20in%20better%20neighborhoods%20first" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmrtrrjo&amp;t=Struggling%20neighborhoods%20watch%20as%20Detroit%20invests%20in%20better%20neighborhoods%20first" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmrtrrjo" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Struggling%20neighborhoods%20watch%20as%20Detroit%20invests%20in%20better%20neighborhoods%20first&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmrtrrjo" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/grey-facebook.png" alt="Michigan Radio&#039;s Facebook page" title="Michigan Radio&#039;s Facebook page" /></a></li>
<li><a href="https://twitter.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_Twitter_Bird.png" alt="Michigan Radio&#039;s Twitter page" title="Michigan Radio&#039;s Twitter page" /></a></li>
<li><a href="https://instagram.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_Instagram.png" alt="Michigan Radio&#039;s Instagram page" title="Michigan Radio&#039;s Instagram page" /></a></li>
<li><a href="https://www.youtube.com/user/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_50_px_YouTube.png" alt="Michigan Radio&#039;s YouTube page" title="Michigan Radio&#039;s YouTube page" /></a></li>
<li class="last"><a href="http://michiganradio.org/rss" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_RSS.png" alt="Michigan Radio&#039;s RSS and Podcasts" title="Michigan Radio&#039;s RSS and Podcasts" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Michigan Radio</span></li>
<li><a href="http://michiganradio.org/about-us" target="_blank">About Us</a></li>
<li><a href="http://michiganradio.org/contact-michigan-radio" target="_blank">Contact Us</a></li>
<li><a href="http://michiganradio.org/public-documents" target="_blank">Public Documents</a></li>
<li><a href="http://michiganradio.org/topic/jobs-michigan-radio" target="_blank">Jobs</a></li>
<li><a href="http://michiganradio.org/michigan-radio-streaming-help" target="_blank">Help with Streaming</a></li>
<li><a href="http://michiganradio.org/michigan-radio-contest-entry-rules" target="_self">Contest Rules</a></li>
<li><a href="http://michiganradio.org/community-calendar" target="_blank">Events</a></li>
<li class="last"><a href="http://michiganradio.org/privacy-terms-use#stream/0" target="_blank"> Privacy &amp; Terms of Use</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?om6m6z"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  </body>
</html>
