<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://michiganradio.org/post/when-lawmakers-break-law" />
<meta property="og:description" content="You have to feel bad for Michigan Senate Minority Leader Jim Ananich, a good and decent man who has the thankless task of heading a party so small it is" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When lawmakers break the law" />
<link href="http://mediad.publicbroadcasting.net/p/michigan/files/scales_southerfried_morguefile.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/scales_southerfried_morguefile.jpg" />
<meta property="twitter:card" content="summary" />
<link rel="shortcut icon" href="http://michiganradio.org/sites/michigan/files/201411/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/michigan/files/201503/512x512.ico" type="image/vnd.microsoft.icon" />
<meta content="When lawmakers break the law" about="/post/when-lawmakers-break-law" property="dc:title" />
<meta property="twitter:creator" content="@MichiganRadio" />
<meta property="twitter:site" content="@MichiganRadio" />
<meta name="description" content="You have to feel bad for Michigan Senate Minority Leader Jim Ananich, a good and decent man who has the thankless task of heading a party so small it is" />
<meta name="story_id" content="523577440" />
<link rel="shortlink" href="/node/30777" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/when-lawmakers-break-law" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Opinion" />
<meta name="keywords" content="Jack Lessenberry, jim ananich, Bert Johnson" />
<meta name="wordCount" content="654" />
<meta name="org_id" content="0" />
<meta name="author" content="Jack Lessenberry" />
<meta name="nid" content="30777" />
<meta name="datePublished" content="2017-04-12" />
<script>
document.addEventListener("DOMContentLoaded", function(event) {
var adtpixloader = document.createElement("script");
adtpixloader.src = "//a.adtpix.com/px/?id=107753";
document.body.appendChild(adtpixloader);
});
</script>
    <title>When lawmakers break the law | Michigan Radio</title>
    <link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/michigan/files/201703/springheader2015.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#666666;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#006BB6;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#006BB6;}}.branding .give{background:#990012;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_vXBGDQ1pvRjMDeSp7823xwuS88vgMwYJ4HywyvVtgXI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aac5.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-30777 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Michigan Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/201610/miradio_logo_header_3_1.gif" alt="Michigan Radio logo" title="Michigan Radio Home" /></a>         <div class="tagline">
          Your State, Your Stories        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.callswithoutwalls.com/pledgecart/?projectId=137&clear" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/opinion-0">Opinion</a>
</li>
<li class="left">
<a href="/term/auto-0">Auto</a>
</li>
<li class="left">
<a href="/term/business-0">Business</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-science">Environment &amp; Science</a>
</li>
<li class="left">
<a href="/term/families-community">Families &amp; Community</a>
</li>
<li class="left">
<a href="/term/health-0">Health</a>
</li>
<li class="left">
<a href="/term/investigative">Investigative</a>
</li>
<li class="left">
<a href="/term/law">Law</a>
</li>
<li class="left">
<a href="/term/politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/offbeat">Offbeat</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
<li class="left">
<a href="/term/weather">Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedule</a>
</li>
<li class="left">
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li class="left">
<a href="http://stateofopportunity.michiganradio.org/">State of Opportunity</a>
</li>
<li class="left">
<a href="/topic/detroit-journalism-cooperative">Detroit Journalism Cooperative</a>
</li>
<li class="left">
<a href="/programs/environment-report">The Environment Report</a>
</li>
<li class="left">
<a href="/people/jack-lessenberry">Jack Lessenberry</a>
</li>
<li class="left">
<a href="/programs/its-just-politics">It&#039;s Just Politics</a>
</li>
<li class="left">
<a href="/programs/michigan-watch">Michigan Watch</a>
</li>
<li class="left">
<a href="/programs/mi-curious">MI Curious</a>
</li>
<li class="left">
<a href="/programs/next-idea">The Next Idea</a>
</li>
<li class="left">
<a href="/programs/thats-what-they-say">That&#039;s What They Say</a>
</li>
<li class="left">
<a href="/topic/bringing-detroit">Bringing Up Detroit</a>
</li>
<li class="left">
<a href="/people/john-u-bacon">John U. Bacon</a>
</li>
<li class="left">
<a href="/topic/series-and-documentaries">Series &amp; Documentaries</a>
</li>
<li class="left">
<a href="/programs">All On-Air Programs</a>
</li>
</ul>
</li>
<li>
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li>
<a href="http://www.npr.org/podcasts/organizations/665">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-michigan-radio">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Michigan Radio</a>
</li>
<li class="left">
<a href="/contact-michigan-radio">Contact us by phone or email</a>
</li>
<li class="left">
<a href="/schedule">View our schedule</a>
</li>
<li class="left">
<a href="/people/category/1321">Meet our staff</a>
</li>
<li class="left">
<a href="/newsletters-and-news-roundups">Newsletters and daily emails</a>
</li>
<li class="left">
<a href="https://www.facebook.com/michiganradio">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/michiganradio">Twitter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UCiO61Z2BTd18ovzJ4syJJpQ">YouTube</a>
</li>
<li class="left">
<a href="http://instagram.com/michiganradio">Instagram</a>
</li>
<li class="left">
<a href="/michigan-radio-streaming-apps">iPhone or Android apps</a>
</li>
<li class="left">
<a href="/michigan-radio-now-available-streaming-using-itunes-radio">iTunes Radio</a>
</li>
<li class="left">
<a href="/shop">Shop</a>
</li>
<li class="left">
<a href="/topic/jobs-michigan-radio">Job postings</a>
</li>
<li class="left">
<a href="/term/contests">Enter contests</a>
</li>
<li class="left">
<a href="/post/get-michigan-radio-bumper-sticker-window-cling-or-button">Get station freebies</a>
</li>
<li class="left">
<a href="http://michiganradio.org/michigan-radio-streaming-help">Online Streaming Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://michiganradio.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://michiganradio.org/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://michiganradio.org/programs/issues-ale">Issues &amp; Ale</a>
</li>
<li class="left">
<a href="http://michiganradio.org/moth-mainstage-0">The Moth Mainstage</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://support.michiganradio.org/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgecart/?projectId=137&amp;clear">Give Now</a>
</li>
<li class="left">
<a href="http://sponsorship.michiganradio.org/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=965">Contact Support</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/">How you can support Michigan Radio</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=61">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=162">Have Your Gift Matched</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=164">Grant Support</a>
</li>
<li class="left">
<a href="http://michiganradio.org/cars">Vehicle Donation Program</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=1049">Support FAQ</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=85">Producers Circle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WUOMFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WUOMFM</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WUOMFM"
     data-stream-key="WUOMFM"
     data-stream-ucs="5182a983e1c84ed1e15a7fdf">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WUOMFM      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/opinion-0">Opinion</a>
</li>
<li class="left">
<a href="/term/auto-0">Auto</a>
</li>
<li class="left">
<a href="/term/business-0">Business</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-science">Environment &amp; Science</a>
</li>
<li class="left">
<a href="/term/families-community">Families &amp; Community</a>
</li>
<li class="left">
<a href="/term/health-0">Health</a>
</li>
<li class="left">
<a href="/term/investigative">Investigative</a>
</li>
<li class="left">
<a href="/term/law">Law</a>
</li>
<li class="left">
<a href="/term/politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/offbeat">Offbeat</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
<li class="left">
<a href="/term/weather">Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedule</a>
</li>
<li class="left">
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li class="left">
<a href="http://stateofopportunity.michiganradio.org/">State of Opportunity</a>
</li>
<li class="left">
<a href="/topic/detroit-journalism-cooperative">Detroit Journalism Cooperative</a>
</li>
<li class="left">
<a href="/programs/environment-report">The Environment Report</a>
</li>
<li class="left">
<a href="/people/jack-lessenberry">Jack Lessenberry</a>
</li>
<li class="left">
<a href="/programs/its-just-politics">It&#039;s Just Politics</a>
</li>
<li class="left">
<a href="/programs/michigan-watch">Michigan Watch</a>
</li>
<li class="left">
<a href="/programs/mi-curious">MI Curious</a>
</li>
<li class="left">
<a href="/programs/next-idea">The Next Idea</a>
</li>
<li class="left">
<a href="/programs/thats-what-they-say">That&#039;s What They Say</a>
</li>
<li class="left">
<a href="/topic/bringing-detroit">Bringing Up Detroit</a>
</li>
<li class="left">
<a href="/people/john-u-bacon">John U. Bacon</a>
</li>
<li class="left">
<a href="/topic/series-and-documentaries">Series &amp; Documentaries</a>
</li>
<li class="left">
<a href="/programs">All On-Air Programs</a>
</li>
</ul>
</li>
<li>
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li>
<a href="http://www.npr.org/podcasts/organizations/665">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-michigan-radio">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Michigan Radio</a>
</li>
<li class="left">
<a href="/contact-michigan-radio">Contact us by phone or email</a>
</li>
<li class="left">
<a href="/schedule">View our schedule</a>
</li>
<li class="left">
<a href="/people/category/1321">Meet our staff</a>
</li>
<li class="left">
<a href="/newsletters-and-news-roundups">Newsletters and daily emails</a>
</li>
<li class="left">
<a href="https://www.facebook.com/michiganradio">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/michiganradio">Twitter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UCiO61Z2BTd18ovzJ4syJJpQ">YouTube</a>
</li>
<li class="left">
<a href="http://instagram.com/michiganradio">Instagram</a>
</li>
<li class="left">
<a href="/michigan-radio-streaming-apps">iPhone or Android apps</a>
</li>
<li class="left">
<a href="/michigan-radio-now-available-streaming-using-itunes-radio">iTunes Radio</a>
</li>
<li class="left">
<a href="/shop">Shop</a>
</li>
<li class="left">
<a href="/topic/jobs-michigan-radio">Job postings</a>
</li>
<li class="left">
<a href="/term/contests">Enter contests</a>
</li>
<li class="left">
<a href="/post/get-michigan-radio-bumper-sticker-window-cling-or-button">Get station freebies</a>
</li>
<li class="left">
<a href="http://michiganradio.org/michigan-radio-streaming-help">Online Streaming Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://michiganradio.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://michiganradio.org/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://michiganradio.org/programs/issues-ale">Issues &amp; Ale</a>
</li>
<li class="left">
<a href="http://michiganradio.org/moth-mainstage-0">The Moth Mainstage</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://support.michiganradio.org/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgecart/?projectId=137&amp;clear">Give Now</a>
</li>
<li class="left">
<a href="http://sponsorship.michiganradio.org/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=965">Contact Support</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/">How you can support Michigan Radio</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=61">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=162">Have Your Gift Matched</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=164">Grant Support</a>
</li>
<li class="left">
<a href="http://michiganradio.org/cars">Vehicle Donation Program</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=1049">Support FAQ</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=85">Producers Circle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-30777" class="node node-post node-promoted full row" about="/post/when-lawmakers-break-law" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      When lawmakers break the law    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jack-lessenberry" rel="author">Jack Lessenberry</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.j.mp%2F2ptFUiD&amp;text=When%20lawmakers%20break%20the%20law" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.j.mp%2F2ptFUiD&amp;t=When%20lawmakers%20break%20the%20law" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.j.mp%2F2ptFUiD" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=When%20lawmakers%20break%20the%20law&amp;body=http%3A%2F%2Fwww.j.mp%2F2ptFUiD" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://mediad.publicbroadcasting.net/p/michigan/files/styles/x_large/public/scales_southerfried_morguefile.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/scales_southerfried_morguefile.jpg"  alt="LAW">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit">user southerfried</span>
  /  <span class="agency">morguefile</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> </p><p you="" a="" and="" bad="" decent="" feel="" for="" good="" has="" have="" heading="" is="" it="" jim="" leader="" like="" man="" michigan="" minority="" more="" of="" p="" party="" senate="" small="" so="" task="" thankless="" the="" to="" who=""></p> <p>  <div class="audio-container">   <div id="jp-interface--58ee4ea48dfdf" class="jp-interface">     <div id="post-audio--58ee4ea48dfdf" class="jp-player" jp-instance="-58ee4ea48dfdf"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/michigan/audio/2017/04/20170412_Lessenberry_lawmakers.mp3" title="Jack Lessenberry for Wednesday, April 12, 2017" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">2:58</div>       </div>      </div>           <div class="audio-caption">Jack Lessenberry for Wednesday, April 12, 2017</div>       </div> </div>  </p><p>You have to feel bad for Michigan Senate Minority Leader Jim Ananich, a good and decent man who has the thankless task of heading a party so small it is more like a faction.</p> <p><!--break--></p> <p>His Democrats are only 11 senators out of 38. Since they have less than a third of the total, they can’t even stop a bill from taking immediate effect. The only way they can do anything is by uniting with some Republicans when there is an occasional split in the GOP.</p> <p><!--break--></p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/michigan/files/styles/x_large/public/201508/jacklessenberry_1_0.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://michiganradio.org/sites/michigan/files/styles/default/public/201508/jacklessenberry_1_0.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/michigan/files/styles/small/public/201508/jacklessenberry_1_0.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201508/jacklessenberry_1_0.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/michigan/files/styles/large/public/201508/jacklessenberry_1_0.jpg" />       <noscript>         <img src="http://michiganradio.org/sites/michigan/files/styles/default/public/201508/jacklessenberry_1_0.jpg"  alt="">       </noscript>     </a>       </div> </div>  </p><p>What made matters worse was that for much of last year, Ananich had only 10 members. Virgil Smith Jr., who got to the senate only by having a famous name, attacked his ex-wife and shot up her car in 2015, and then stayed in the Senate until he eventually was sentenced to jail.</p> <p>During the intervening months, Smith voted with the Republicans when they needed him to, since they had the power to expel him and cut off his salary. Even after he resigned, it was months before his seat was filled in a special election and Democrats were back to their 11 seats.</p> <p>But now, Ananich must be experiencing what Yogi Berra called “déjà vu all over again.”</p> <p>Yesterday, a federal grand jury indicted State Senator Bert Johnson, a Highland Park Democrat, for, as the news service MIRS put it, “skimming $23,000 from state payrolls through use of a ghost employee.” The indictment charges that Johnson borrowed $10,000 from a woman and was unable to pay it back. So he put her on the part-time payroll for nine months.</p> <p>She did no work; just collected a check. Ananich put out the responsible statement he needed to, saying that while these are serious charges, “Senator Johnson is presumed innocent.” That’s all true, but the odds are that this squalid little drama will not have a happy ending.</p> <p>Incidentally, when the news broke I was talking with U.S. District Judge Avern Cohn, and asked him why the indictment had come from a federal, not a state source. “Simple,” he said. “The federal government has subpoena power, and greater facilities for investigation, and the ability to offer immunity. The state government does not.”</p> <p>There’s another problem most people would find taboo, but which I will mention anyway. Last night, at a dinner, a woman, a well-known liberal, said to me, “Well, what do you expect? He’s a black Democrat from Detroit. They are all crooks.”</p> <p>That is neither true, nor fair. But incidents like this seem to be happening with depressing frequency – take the serial felon and former state house member Brian Banks, who resigned just weeks ago, and who was repeatedly reelected after his misdeeds were public knowledge.</p> <p>I could, of course, fill this entire essay with the names of past white crooks in politics, from mayors to legislators and congressmen.</p> <p>But it seems legitimate to ask if there is a reason this behavior seems to be tolerated. Historians know Rosa Parks was not the first black woman to refuse to give up her seat on a bus. But shrewd civil rights leaders made hers the test case because her ethics and integrity were beyond reproach.</p> <p>You have to wonder why some don’t demand the same today of their politicians.</p> <p><em>Jack Lessenberry is Michigan Radio’s Senior Political Analyst. Views expressed in his essays are his own and do not necessarily reflect those of Michigan Radio, its management or the station licensee, The University of Michigan.</em></p>  </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/jack-lessenberry" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Jack Lessenberry</a></div><div class="field-item odd"><a href="/term/jim-ananich" typeof="skos:Concept" property="rdfs:label skos:prefLabel">jim ananich</a></div><div class="field-item even"><a href="/term/bert-johnson" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Bert Johnson</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.j.mp%2F2ptFUiD&amp;text=When%20lawmakers%20break%20the%20law" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.j.mp%2F2ptFUiD&amp;t=When%20lawmakers%20break%20the%20law" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.j.mp%2F2ptFUiD" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=When%20lawmakers%20break%20the%20law&amp;body=http%3A%2F%2Fwww.j.mp%2F2ptFUiD" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-30774" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/lessenberry-school-closures-and-detroit-sports-teams-moving-little-caesars-arena" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/lessenberry-school-closures-and-detroit-sports-teams-moving-little-caesars-arena"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/lessenberry-school-closures-and-detroit-sports-teams-moving-little-caesars-arena">Lessenberry on school closures and Detroit sports teams moving to Little Caesar&#039;s Arena</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/doug-tribou" rel="author">Doug Tribou</a> & <a href="/people/jack-lessenberry" rel="author">Jack Lessenberry</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">2 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Motown31" href="/post/lessenberry-school-closures-and-detroit-sports-teams-moving-little-caesars-arena" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201101/Classroom_3rd_floor.jpg" alt="Empty classroom">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Motown31 / Flickr - http://j.mp/1SPGCl0        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--58ee51af21d62" class="jp-interface">     <div id="post-audio--58ee51af21d62" class="jp-player" jp-instance="-58ee51af21d62"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/michigan/audio/2017/04/20170412_talley_JLDT.mp3" title="Listen to the conversation. " class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">4:34</div>       </div>      </div>           <div class="audio-caption">Listen to the conversation. </div>       </div> </div>  </p><p>Hundreds of Detroit parents angered by school closure threats are having their kids <a href="http://michiganradio.org/post/angered-school-closure-threats-some-detroit-parents-opting-out-state-test">opt out of the state's M-STEP test</a>. They say the standardized tests are used to justify closures. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-30761" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/gamrat-blames-everyone-herself" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/gamrat-blames-everyone-herself"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/gamrat-blames-everyone-herself">Gamrat blames everyone but herself</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jack-lessenberry" rel="author">Jack Lessenberry</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Apr 11,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/gamrat-blames-everyone-herself" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201508/jacklessenberry_1_0.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--58ee51af279dd" class="jp-interface">     <div id="post-audio--58ee51af279dd" class="jp-player" jp-instance="-58ee51af279dd"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/michigan/audio/2017/04/20170411_lessenberry_web_0.mp3" title="Jack Lessenberry for Tuesday, April 11, 2017" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">3:00</div>       </div>      </div>           <div class="audio-caption">Jack Lessenberry for Tuesday, April 11, 2017</div>       </div> </div>  </p><p>I once saw former State Representative <a href="http://michiganradio.org/term/todd-courser">Todd Courser</a> expound on how the welfare state was bad and people needed to take personal responsibility for their lives. <a href="http://michiganradio.org/term/cindy-gamrat">Cindy Gamrat</a>, his fellow representative, political soulmate and secret mistress, was nodding vigorously.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-30743" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/new-york-times-and-truth" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/new-york-times-and-truth"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/new-york-times-and-truth">The New York Times and the truth</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jack-lessenberry" rel="author">Jack Lessenberry</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Apr 10,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/new-york-times-and-truth" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201508/jacklessenberry_1_0.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--58ee51af2e8b9" class="jp-interface">     <div id="post-audio--58ee51af2e8b9" class="jp-player" jp-instance="-58ee51af2e8b9"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/michigan/audio/2017/04/20170410_lessenberry_thetimes_truthweb.mp3" title="Jack Lessenberry for Monday, April 10." class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">3:06</div>       </div>      </div>           <div class="audio-caption">Jack Lessenberry for Monday, April 10.</div>       </div> </div>  </p><p>Less than two weeks ago, President Donald Trump launched his latest Twitter attack on the nation’s most important newspaper, the New York Times. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-30723" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/lets-not-forget-anniversary-our-entering-ww-i" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/lets-not-forget-anniversary-our-entering-ww-i"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/lets-not-forget-anniversary-our-entering-ww-i">Let&#039;s not forget the anniversary of our entering WW I</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jack-lessenberry" rel="author">Jack Lessenberry</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Apr 7,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/lets-not-forget-anniversary-our-entering-ww-i" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201508/jacklessenberry_1_0.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--58ee51af35e21" class="jp-interface">     <div id="post-audio--58ee51af35e21" class="jp-player" jp-instance="-58ee51af35e21"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/michigan/audio/2017/04/20170407_Lessenberry_OvweThereWEB.mp3" title="Jack Lessenberry for Friday, April 7, 2017" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">3:05</div>       </div>      </div>           <div class="audio-caption">Jack Lessenberry for Friday, April 7, 2017</div>       </div> </div>  </p><p>I was listening to one of the dumber stories of the week Thursday, about a Twitter squabble between two Republicans, a White House staffer and Congressman Justin Amash.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-30773" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/state-senator-charged-conspiracy-theft" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/state-senator-charged-conspiracy-theft"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/state-senator-charged-conspiracy-theft">State senator charged with conspiracy, theft</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/cheyna-roth" rel="author">Cheyna Roth</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">14 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Bert Johnson" href="/post/state-senator-charged-conspiracy-theft" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201302/bert_johnson.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Bert Johnson        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>A raid on State Senator Bert Johnson’s home and Lansing office has culminated in a federal indictment.</p>  <p>A grand jury returned charges of theft and conspiracy against the Detroit-area senator.</p>  <p>Acting United States Attorney Daniel Lemisch said in a press release, “Theft of taxpayer’s money by elected public officials, as these charges allege, is disheartening and will not be tolerated.”</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/grey-facebook.png" alt="Michigan Radio&#039;s Facebook page" title="Michigan Radio&#039;s Facebook page" /></a></li>
<li><a href="https://twitter.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_Twitter_Bird.png" alt="Michigan Radio&#039;s Twitter page" title="Michigan Radio&#039;s Twitter page" /></a></li>
<li><a href="https://instagram.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_Instagram.png" alt="Michigan Radio&#039;s Instagram page" title="Michigan Radio&#039;s Instagram page" /></a></li>
<li><a href="https://www.youtube.com/user/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_50_px_YouTube.png" alt="Michigan Radio&#039;s YouTube page" title="Michigan Radio&#039;s YouTube page" /></a></li>
<li class="last"><a href="http://michiganradio.org/rss" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_RSS.png" alt="Michigan Radio&#039;s RSS and Podcasts" title="Michigan Radio&#039;s RSS and Podcasts" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Michigan Radio</span></li>
<li><a href="http://michiganradio.org/about-us" target="_blank">About Us</a></li>
<li><a href="http://michiganradio.org/contact-michigan-radio" target="_blank">Contact Us</a></li>
<li><a href="http://michiganradio.org/public-documents" target="_blank">Public Documents</a></li>
<li><a href="http://michiganradio.org/topic/jobs-michigan-radio" target="_blank">Jobs</a></li>
<li><a href="http://michiganradio.org/michigan-radio-streaming-help" target="_blank">Help with Streaming</a></li>
<li><a href="http://michiganradio.org/michigan-radio-contest-entry-rules" target="_self">Contest Rules</a></li>
<li><a href="http://michiganradio.org/community-calendar" target="_blank">Events</a></li>
<li class="last"><a href="http://michiganradio.org/privacy-terms-use#stream/0" target="_blank"> Privacy &amp; Terms of Use</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?om6m6z"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":577,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
