<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://michiganradio.org/post/where-things-stand-now-and-changes-coming-marijuana-michigan" />
<meta property="og:description" content="Medical marijuana has been legal in Michigan since 2008, and a few cities like Ann Arbor and Grand Rapids have decriminalized recreational use (though, you" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Where things stand now, and the changes coming for marijuana in Michigan " />
<link href="http://mediad.publicbroadcasting.net/p/michigan/files/201107/marijuana_flickr_eljoja_0.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201107/marijuana_flickr_eljoja_0.jpg" />
<meta property="twitter:card" content="summary" />
<link rel="shortcut icon" href="http://michiganradio.org/sites/michigan/files/201411/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/michigan/files/201503/512x512.ico" type="image/vnd.microsoft.icon" />
<meta content="Where things stand now, and the changes coming for marijuana in Michigan " about="/post/where-things-stand-now-and-changes-coming-marijuana-michigan" property="dc:title" />
<meta property="twitter:creator" content="@@StatesideRadio" />
<meta property="twitter:site" content="@MichiganRadio" />
<meta name="description" content="Medical marijuana has been legal in Michigan since 2008, and a few cities like Ann Arbor and Grand Rapids have decriminalized recreational use (though, you" />
<meta name="story_id" content="544544798" />
<link rel="shortlink" href="/node/32534" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/where-things-stand-now-and-changes-coming-marijuana-michigan" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Stateside" />
<meta name="category" content="Politics &amp; Government" />
<meta name="keywords" content="marijuana" />
<meta name="wordCount" content="519" />
<meta name="org_id" content="0" />
<meta name="author" content="Stateside Staff" />
<meta name="nid" content="32534" />
<meta name="datePublished" content="2017-08-18" />
<script>
document.addEventListener("DOMContentLoaded", function(event) {
var adtpixloader = document.createElement("script");
adtpixloader.src = "//a.adtpix.com/px/?id=107753";
document.body.appendChild(adtpixloader);
});
</script>
    <title>Where things stand now, and the changes coming for marijuana in Michigan  | Michigan Radio</title>
    <link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/michigan/files/201706/summerheader2015.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#666666;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#006BB6;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#006BB6;}}.branding .give{background:#990012;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://michiganradio.org/sites/michiganradio.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_vXBGDQ1pvRjMDeSp7823xwuS88vgMwYJ4HywyvVtgXI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aac5.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/michigan/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-32534 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Michigan Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/201610/miradio_logo_header_3_1.gif" alt="Michigan Radio logo" title="Michigan Radio Home" /></a>         <div class="tagline">
          Your State, Your Stories        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.michiganradio.org/donate/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/opinion-0">Opinion</a>
</li>
<li class="left">
<a href="/term/auto-0">Auto</a>
</li>
<li class="left">
<a href="/term/business-0">Business</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-science">Environment &amp; Science</a>
</li>
<li class="left">
<a href="/term/families-community">Families &amp; Community</a>
</li>
<li class="left">
<a href="/term/health-0">Health</a>
</li>
<li class="left">
<a href="/term/investigative">Investigative</a>
</li>
<li class="left">
<a href="/term/law">Law</a>
</li>
<li class="left">
<a href="/term/politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/offbeat">Offbeat</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
<li class="left">
<a href="/term/weather">Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedule</a>
</li>
<li class="left">
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li class="left">
<a href="http://stateofopportunity.michiganradio.org/">State of Opportunity</a>
</li>
<li class="left">
<a href="/topic/detroit-journalism-cooperative">Detroit Journalism Cooperative</a>
</li>
<li class="left">
<a href="/programs/environment-report">The Environment Report</a>
</li>
<li class="left">
<a href="/people/jack-lessenberry">Jack Lessenberry</a>
</li>
<li class="left">
<a href="/programs/its-just-politics">It&#039;s Just Politics</a>
</li>
<li class="left">
<a href="/programs/michigan-watch">Michigan Watch</a>
</li>
<li class="left">
<a href="/programs/mi-curious">MI Curious</a>
</li>
<li class="left">
<a href="/programs/next-idea">The Next Idea</a>
</li>
<li class="left">
<a href="/programs/thats-what-they-say">That&#039;s What They Say</a>
</li>
<li class="left">
<a href="/topic/bringing-detroit">Bringing Up Detroit</a>
</li>
<li class="left">
<a href="/people/john-u-bacon">John U. Bacon</a>
</li>
<li class="left">
<a href="/topic/series-and-documentaries">Series &amp; Documentaries</a>
</li>
<li class="left">
<a href="/programs">All On-Air Programs</a>
</li>
</ul>
</li>
<li>
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li>
<a href="http://www.npr.org/podcasts/organizations/665">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-michigan-radio">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Michigan Radio</a>
</li>
<li class="left">
<a href="/contact-michigan-radio">Contact us by phone or email</a>
</li>
<li class="left">
<a href="/schedule">View our schedule</a>
</li>
<li class="left">
<a href="http://media.michiganradio.org">Meet our staff</a>
</li>
<li class="left">
<a href="/newsletters-and-news-roundups">Newsletters and daily emails</a>
</li>
<li class="left">
<a href="https://www.facebook.com/michiganradio">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/michiganradio">Twitter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UCiO61Z2BTd18ovzJ4syJJpQ">YouTube</a>
</li>
<li class="left">
<a href="http://instagram.com/michiganradio">Instagram</a>
</li>
<li class="left">
<a href="/michigan-radio-streaming-apps">iPhone or Android apps</a>
</li>
<li class="left">
<a href="/michigan-radio-now-available-streaming-using-itunes-radio">iTunes Radio</a>
</li>
<li class="left">
<a href="/shop">Shop</a>
</li>
<li class="left">
<a href="/topic/jobs-michigan-radio">Job postings</a>
</li>
<li class="left">
<a href="/term/contests">Enter contests</a>
</li>
<li class="left">
<a href="/post/get-michigan-radio-bumper-sticker-window-cling-or-button">Get station freebies</a>
</li>
<li class="left">
<a href="http://michiganradio.org/michigan-radio-streaming-help">Online Streaming Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://michiganradio.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://michiganradio.org/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://michiganradio.org/programs/issues-ale">Issues &amp; Ale</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://support.michiganradio.org/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.michiganradio.org/donate/">Give Now</a>
</li>
<li class="left">
<a href="http://sponsorship.michiganradio.org/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=965">Contact Support</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/">How you can support Michigan Radio</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=61">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=162">Have Your Gift Matched</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=164">Grant Support</a>
</li>
<li class="left">
<a href="http://michiganradio.org/cars">Vehicle Donation Program</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=1049">Support FAQ</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=85">Producers Circle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WUOMFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WUOMFM</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WUOMFM"
     data-stream-key="WUOMFM"
     data-stream-ucs="5182a983e1c84ed1e15a7fdf">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WUOMFM      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/opinion-0">Opinion</a>
</li>
<li class="left">
<a href="/term/auto-0">Auto</a>
</li>
<li class="left">
<a href="/term/business-0">Business</a>
</li>
<li class="left">
<a href="/term/economy">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-science">Environment &amp; Science</a>
</li>
<li class="left">
<a href="/term/families-community">Families &amp; Community</a>
</li>
<li class="left">
<a href="/term/health-0">Health</a>
</li>
<li class="left">
<a href="/term/investigative">Investigative</a>
</li>
<li class="left">
<a href="/term/law">Law</a>
</li>
<li class="left">
<a href="/term/politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/offbeat">Offbeat</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
<li class="left">
<a href="/term/weather">Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedule</a>
</li>
<li class="left">
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li class="left">
<a href="http://stateofopportunity.michiganradio.org/">State of Opportunity</a>
</li>
<li class="left">
<a href="/topic/detroit-journalism-cooperative">Detroit Journalism Cooperative</a>
</li>
<li class="left">
<a href="/programs/environment-report">The Environment Report</a>
</li>
<li class="left">
<a href="/people/jack-lessenberry">Jack Lessenberry</a>
</li>
<li class="left">
<a href="/programs/its-just-politics">It&#039;s Just Politics</a>
</li>
<li class="left">
<a href="/programs/michigan-watch">Michigan Watch</a>
</li>
<li class="left">
<a href="/programs/mi-curious">MI Curious</a>
</li>
<li class="left">
<a href="/programs/next-idea">The Next Idea</a>
</li>
<li class="left">
<a href="/programs/thats-what-they-say">That&#039;s What They Say</a>
</li>
<li class="left">
<a href="/topic/bringing-detroit">Bringing Up Detroit</a>
</li>
<li class="left">
<a href="/people/john-u-bacon">John U. Bacon</a>
</li>
<li class="left">
<a href="/topic/series-and-documentaries">Series &amp; Documentaries</a>
</li>
<li class="left">
<a href="/programs">All On-Air Programs</a>
</li>
</ul>
</li>
<li>
<a href="/programs/stateside-cynthia-canty">Stateside</a>
</li>
<li>
<a href="http://www.npr.org/podcasts/organizations/665">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-michigan-radio">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Michigan Radio</a>
</li>
<li class="left">
<a href="/contact-michigan-radio">Contact us by phone or email</a>
</li>
<li class="left">
<a href="/schedule">View our schedule</a>
</li>
<li class="left">
<a href="http://media.michiganradio.org">Meet our staff</a>
</li>
<li class="left">
<a href="/newsletters-and-news-roundups">Newsletters and daily emails</a>
</li>
<li class="left">
<a href="https://www.facebook.com/michiganradio">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/michiganradio">Twitter</a>
</li>
<li class="left">
<a href="https://www.youtube.com/channel/UCiO61Z2BTd18ovzJ4syJJpQ">YouTube</a>
</li>
<li class="left">
<a href="http://instagram.com/michiganradio">Instagram</a>
</li>
<li class="left">
<a href="/michigan-radio-streaming-apps">iPhone or Android apps</a>
</li>
<li class="left">
<a href="/michigan-radio-now-available-streaming-using-itunes-radio">iTunes Radio</a>
</li>
<li class="left">
<a href="/shop">Shop</a>
</li>
<li class="left">
<a href="/topic/jobs-michigan-radio">Job postings</a>
</li>
<li class="left">
<a href="/term/contests">Enter contests</a>
</li>
<li class="left">
<a href="/post/get-michigan-radio-bumper-sticker-window-cling-or-button">Get station freebies</a>
</li>
<li class="left">
<a href="http://michiganradio.org/michigan-radio-streaming-help">Online Streaming Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://michiganradio.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://michiganradio.org/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://michiganradio.org/programs/issues-ale">Issues &amp; Ale</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://support.michiganradio.org/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.michiganradio.org/donate/">Give Now</a>
</li>
<li class="left">
<a href="http://sponsorship.michiganradio.org/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=965">Contact Support</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/">How you can support Michigan Radio</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=61">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=162">Have Your Gift Matched</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=164">Grant Support</a>
</li>
<li class="left">
<a href="http://michiganradio.org/cars">Vehicle Donation Program</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=1049">Support FAQ</a>
</li>
<li class="left">
<a href="http://support.michiganradio.org/?page_id=85">Producers Circle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-32534" class="node node-post node-promoted full row" about="/post/where-things-stand-now-and-changes-coming-marijuana-michigan" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/stateside">Stateside</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Where things stand now, and the changes coming for marijuana in Michigan     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/stateside-staff" rel="author">Stateside Staff</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/stateside">Stateside</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.j.mp%2F2w9bh9y&amp;text=Where%20things%20stand%20now%2C%20and%20the%20changes%20coming%20for%20marijuana%20in%20Michigan%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.j.mp%2F2w9bh9y&amp;t=Where%20things%20stand%20now%2C%20and%20the%20changes%20coming%20for%20marijuana%20in%20Michigan%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.j.mp%2F2w9bh9y" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Where%20things%20stand%20now%2C%20and%20the%20changes%20coming%20for%20marijuana%20in%20Michigan%20&amp;body=http%3A%2F%2Fwww.j.mp%2F2w9bh9y" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="A marijuana facilities licensing law signed by Governor Rick Snyder is set to go into effect this December." href="http://michiganradio.org/sites/michigan/files/styles/x_large/public/201107/marijuana_flickr_eljoja_0.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201107/marijuana_flickr_eljoja_0.jpg"   alt="A marijuana facilities licensing law signed by Governor Rick Snyder is set to go into effect this December.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A marijuana facilities licensing law signed by Governor Rick Snyder is set to go into effect this December.</div>
    <div class="attribution">
  <span class="credit">flickr user Eljoja</span>
  /  <span class="agency">http://michrad.io/1LXrdJM</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>  <div class="audio-container">   <div id="jp-interface--59976014dc708" class="jp-interface">     <div id="post-audio--59976014dc708" class="jp-player" jp-instance="-59976014dc708"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/michigan/audio/2017/08/20170818_SS_Marijuana_Update.mp3" title="Stateside’s conversation with Rick Thompson, member of the board of MI Legalize and Michigan NORML." class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">8:26</div>       </div>      </div>           <div class="audio-caption">Stateside’s conversation with Rick Thompson, member of the board of MI Legalize and Michigan NORML.</div>       </div> </div>  </p><p>Medical marijuana has been legal in Michigan since 2008, and a few cities like Ann Arbor and Grand Rapids have decriminalized recreational use (though, you can still get civil infraction – a fine).</p> <p>And a marijuana facilities licensing law signed by Governor Rick Snyder is set to go into effect this December. <strong>Rick Thompson</strong> serves on the boards of <a href="http://www.milegalize.com/">MI Legalize</a> and <a href="http://minorml.org/">Michigan NORML</a>. He says the roll-out of the medical marijuana Facilities Licensing Act will basically “reinvent” the medical marijuana pipeline in Michigan.</p> <p><!--break--></p> <p>“There’s been a robust industry already existing in the state since 2009, when the first program rolled out,” <a href="https://www.linkedin.com/in/rick-thompson-a627b353/">Thompson</a> said.</p> <p>Thompson says in December, a state board will begin licensing applicants for new distribution and testing centers, and other aspects of the medical marijuana industry, like transportation.</p> <p>According to Thompson, there’s concern that existing medical marijuana business operators will be left out of the new program because of statements from licensing board members concerned that existing business operators won’t follow state guidelines.</p> <p>As far as the petition drive to legalize recreational marijuana in Michigan, the <a href="http://michiganradio.org/post/board-state-canvassers-approve-ballot-proposals">Board of State Canvassers</a> approved the form of the petition to legalize marijuana for recreational use on Thursday. </p> <p>“We believe that the public sentiment is in our favor,” Thompson said. “All the polling data indicates that the citizenry of Michigan is ready for legalized Marijuana. They’re ready for the revenue stream. They’re ready to redirect their police forces towards more violent crime and towards more appropriate places.”</p> <p>Thompson also said he thinks any further efforts by U.S. Attorney General Jeff Sessions to crack down on legalized marijuana use at the state level won’t be successful.</p> <p>Listen to the entire conversation with Rick Thompson, above.   </p> <p dir="ltr"><em><strong>(Subscribe to the Stateside podcast on <a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?s=143441&amp;mt=2&amp;id=575168668&amp;at=11l79Y&amp;ct=nprdirectory">iTunes</a>, <a href="https://play.google.com/music/m/Iu7rfeh52mipjge466epphi5sp4?t=Stateside_from_Michigan_Radio">Google Play</a>, or with this <a href="http://michiganradio.org/podcasts/term/5967/rss.xml">RSS link</a>)</strong></em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/marijuana" typeof="skos:Concept" property="rdfs:label skos:prefLabel">marijuana</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.j.mp%2F2w9bh9y&amp;text=Where%20things%20stand%20now%2C%20and%20the%20changes%20coming%20for%20marijuana%20in%20Michigan%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.j.mp%2F2w9bh9y&amp;t=Where%20things%20stand%20now%2C%20and%20the%20changes%20coming%20for%20marijuana%20in%20Michigan%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.j.mp%2F2w9bh9y" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Where%20things%20stand%20now%2C%20and%20the%20changes%20coming%20for%20marijuana%20in%20Michigan%20&amp;body=http%3A%2F%2Fwww.j.mp%2F2w9bh9y" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-32529" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/board-state-canvassers-approve-ballot-proposals" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/board-state-canvassers-approve-ballot-proposals"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/board-state-canvassers-approve-ballot-proposals">Board of State Canvassers approve ballot proposals</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/cheyna-roth" rel="author">Cheyna Roth</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">21 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Lars Plougmann" href="/post/board-state-canvassers-approve-ballot-proposals" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201010/voting_ccplougmann.jpg" alt="More than half a million people voted absentee in this week&#039;s primary election  ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Lars Plougmann        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Several ballot proposals for Michigan’s 2018 election cleared a hurdle today.</p>  <p>The Board of State Canvassers approved the form of proposals on earned sick time, marijuana legalization and redistricting.</p>  <p>That doesn’t mean the board guarantees the content of the ballots will hold up against lawsuits. But it makes sure the campaign won’t succumb to a challenge in front of the board on technical issues after they gather signatures.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-32431" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/appeals-court-says-state-rule-against-party-stores-selling-bongs-too-vague-tosses-it-out" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/appeals-court-says-state-rule-against-party-stores-selling-bongs-too-vague-tosses-it-out"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/appeals-court-says-state-rule-against-party-stores-selling-bongs-too-vague-tosses-it-out"> Appeals court says state rule against party stores selling bongs is too vague, tosses it out</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/rick-pluta" rel="author">Rick Pluta</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 11,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Vishal Wagh" href="/post/appeals-court-says-state-rule-against-party-stores-selling-bongs-too-vague-tosses-it-out" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201708/bong.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Vishal Wagh / Flickr - http://bit.ly/1rFrzRK        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The Michigan Court of Appeals has struck down a rule that says bars and party stores can’t sell “narcotics paraphernalia.”</p> <p>In 2013, the state Liquor Control Commission sanctioned a Montcalm County party store for selling bongs and pipes commonly used to smoke pot.</p> <p>A Liquor Control Commission rule says bars and party stores can’t sell –quote- “narcotics paraphernalia.” There’s no specific definition of that phrase in the rule, though. The appeals court says that leaves owners with no real guidance on whether they’re breaking the rule.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-32098" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/kalamazoo-seeks-public-input-expanding-medical-marijuana-dispensaries" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/kalamazoo-seeks-public-input-expanding-medical-marijuana-dispensaries"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/kalamazoo-seeks-public-input-expanding-medical-marijuana-dispensaries">Kalamazoo seeks public input on expanding medical marijuana dispensaries</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dustin-dwyer" rel="author">Dustin Dwyer</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jul 17,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="U.S. Fish and Wildlife Service" href="/post/kalamazoo-seeks-public-input-expanding-medical-marijuana-dispensaries" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/medium/public/201012/marijuana_usfws.jpg" alt="Marijuana plant.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          U.S. Fish and Wildlife Service        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Kalamazoo is the latest Michigan city to look to expand medical marijuana offerings.</p> <p>The city will have <a href="http://www.kalamazoocity.org/government-news/public-input-sought-on-draft-medical-marihuana-ordinances/?Itemid=797">two public meetings</a> next week to discuss proposed ordinance changes that would allow commercial medical marijuana shops in some parts of town. The changes are allowed under <a href="http://michiganradio.org/post/new-laws-taking-effect-tuesday-will-regulate-michigans-medical-marijuana-industry">a set of state laws passed last year</a>. </p> <p>Clyde Robinson is the city attorney.</p> <p>"None of this has been adopted yet by the city commission," he says. "So we’re looking for input into what we’re going to be recommending to the city commission."</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>  <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
</div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/grey-facebook.png" alt="Michigan Radio&#039;s Facebook page" title="Michigan Radio&#039;s Facebook page" /></a></li>
<li><a href="https://twitter.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_Twitter_Bird.png" alt="Michigan Radio&#039;s Twitter page" title="Michigan Radio&#039;s Twitter page" /></a></li>
<li><a href="https://instagram.com/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_Instagram.png" alt="Michigan Radio&#039;s Instagram page" title="Michigan Radio&#039;s Instagram page" /></a></li>
<li><a href="https://www.youtube.com/user/michiganradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_50_px_YouTube.png" alt="Michigan Radio&#039;s YouTube page" title="Michigan Radio&#039;s YouTube page" /></a></li>
<li class="last"><a href="http://michiganradio.org/rss" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/michigan/files/styles/partner_footer_logo/public/201503/Paloma_Pantone_Simple_Circles_75_px_RSS.png" alt="Michigan Radio&#039;s RSS and Podcasts" title="Michigan Radio&#039;s RSS and Podcasts" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Michigan Radio</span></li>
<li><a href="http://michiganradio.org/about-us" target="_blank">About Us</a></li>
<li><a href="http://michiganradio.org/contact-michigan-radio" target="_blank">Contact Us</a></li>
<li><a href="http://michiganradio.org/public-documents" target="_blank">Public Documents</a></li>
<li><a href="http://michiganradio.org/topic/jobs-michigan-radio" target="_blank">Jobs</a></li>
<li><a href="http://michiganradio.org/michigan-radio-streaming-help" target="_blank">Help with Streaming</a></li>
<li><a href="http://michiganradio.org/michigan-radio-contest-entry-rules" target="_self">Contest Rules</a></li>
<li><a href="http://michiganradio.org/community-calendar" target="_blank">Events</a></li>
<li class="last"><a href="http://michiganradio.org/privacy-terms-use#stream/0" target="_blank"> Privacy &amp; Terms of Use</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?ouoys8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":506,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
